Risultati da 1 a 2 di 2

Discussione: Safari 4x4 2.2 errore sensore velocitÓ + problemi clima

  1. #1
    Iscrizione
    Sep 2003
    Fuoristrada
    Tata Safari 4x4 2.2 -2009
    Messaggi
    1,532

    Predefinito Safari 4x4 2.2 errore sensore velocitÓ + problemi clima

    Ciao a tutti. Non scrivo da anni perchŔ sono uscito dal giro dei 4x4 per varie vicissitudini.
    Siccome sono masochista, ho appena portato a casa una Safari 4x4 del 2009 e sto sbattendo la testa con alcuni problemi.
    Al di lÓ della difficoltÓ nel reperire i ricambi (fortunatamente ho trovato in India un rivenditore che mi spedisce la roba), ho da affrontare due rotture di scatole:
    1) errore p0500 e P0502 relativi a sensore velocitÓ e voltaggio sensore velocitÓ.
    2) gruppo clima: aria bloccata sul parabrezza

    Per il primo punto la situazione Ŕ strana perchŔ il tachimetro funziona correttamente ma la lettura da ODB conferma l'anomalia: i dati ricevuti sono errati... perchŔ viaggiando costanti si leggono valori a casaccio da un secondo all'altro. Ovviamente, spia gialla fissa, rossa altalenante ma solo dando gas.
    Ho cercato di leggere ovunque in merito a questo fenomeno, ma l'unico sensore pare sia sul gruppo cambio/riduttore e dovrebbe per˛ dare anche noie al tachimetro... ma nel mio caso non Ŕ cosý. Idee???

    Problema clima: sicuramente si Ŕ rotto/inceppato qualcosa nel gruppo palette ed avrei bisogno di uno schema officina per smontare il tutto. Qualche anima pia mi dice dove scaricare il software (io sono abituato con Microcat... ma pare non esista per la Tata).

    Grazie mille!

  2. #2
    Iscrizione
    Jul 2014
    Fuoristrada
    Great Wall Steed 5 2.0 TD
    CittÓ
    ValleCamonica
    Messaggi
    62

    Predefinito

    Ciao,
    per i ricambi ti posso consigliare un venditore di Reggio Calabria ( vfricambitata.it ) e chiedi di Saverio, il titolare, che Ŕ un grande appassionato di Tatone e pu˛ recuperare sia pezzi nuovi che ricondizionati, oltre che darti consigli su problemi e manutenzioni varie.
    Per gli errori non ti posso dare consigli, anche perchŔ quando avevo la mia Tatatrattore, a parte "problemi" con la valvola termostatica bloccata che faceva accendere il check engine e limitava il motore in quanto non andava mai in temperatura corretta, sono sempre stato fortunato sull'elettronica del mezzo.
    Per il gruppo ventole/climatizzatore potrebbe essere il cavo che regola la condotta ventilata (la gestione Ŕ tutta meccanica, niente elettronica) sia bloccato/danneggiato/staccato, ti avviso per˛ che se Ŕ un problema di manette (velocitÓ ventole/clima/direzionalitÓ/etc) devi cambiare tutto il blocco, io prima di vendere la mia l'avevo comprato da Saverio solo perchŔ non andava la velocitÓ 1 delle ventole, ma poi (non avendo avuto tempo di cambiarlo) l'ho consegnato al nuovo proprietario dicendogli che doveva smontare mezzo cruscotto per sistemarlo.

Discussioni Simili

  1. ---sensore della velocita--- obd2
    Di Crisniva nel forum Lada Niva
    Risposte: 2
    Ultimo Messaggio: 04-08-2017, 08:48
  2. Clima poca aria errore 14
    Di orla nel forum Grand Cherokee
    Risposte: 2
    Ultimo Messaggio: 23-09-2016, 20:27
  3. Sensore di velocitÓ transfer
    Di Marcolaterra nel forum 4x4
    Risposte: 4
    Ultimo Messaggio: 08-03-2016, 22:42
  4. Sensore velocitÓ P38
    Di Ugo_66 nel forum Range Rover
    Risposte: 4
    Ultimo Messaggio: 13-01-2015, 16:56
  5. Sensore velocita'
    Di bike76 nel forum Opel
    Risposte: 7
    Ultimo Messaggio: 31-08-2014, 22:50

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •