Iscriviti alla newsletter di Fuoristrada.it:  


Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 10 di 25

Discussione: Codice errore U0106

  1. #1
    Iscrizione
    Feb 2017
    Fuoristrada
    GC WK 3.0 CRD Limited 06
    Città
    Romagna
    Messaggi
    142

    Predefinito Codice errore U0106

    Traction 4x4
    www.traction4x4.it

    preparazioni ed accessori
    Con la speranza che qualcuno di voi avendo avuto il mio stesso problema sia poi riuscito a risolverlo e mi possa dare indicazioni.

    In estate non ci sono problemi di partenza, ma quando cambia la temperatura e la macchina durante la notte si raffredda completamente al mattino stenta a partire.

    Sono stato dal pompista Bosch e ha controllato pompa, iniezione e tutto quello che riguarda l'alimentazione è tutto a posto.

    Il wiTECH riscontra:

    P0676 Memorizzato ( circuito candela cilindro 6 ) vabbé è quella che non va e non si riesce ad estrarre, per farlo dovrò andare in rettifica.

    Il problema è l'errore U0106 inquanto riguarda la comunicazione con il modulo candelette con la centralina motore

    U0106 Attivo -Comunicazione interrotta con modulo di controllo candele-, e questo errore lo da sia con il modulo candelette vecchio che con il nuovo??

  2. #2
    Iscrizione
    Jul 2017
    Fuoristrada
    G.Cherokee wj2.7 crd 2002
    Città
    Sud Sardegna
    Messaggi
    6,007

    Predefinito

    Se in inverno le candelette non scaldano un grosso motore diesel come il tuo, seppur a iniezione diretta, potrebbe ritardare nell'avviamento, pensa che un vecchio diesel a precamere senza candelette non partirebbe proprio.

    Quindi tester alla mano potresti verificare che alle candelette arrivino i dodici volt in fase di pre avviamento a freddo, oppure con pinza amperometrica DC, verificare che sul cavo della batteria , sempre in fase di riscaldamento delle candelette, ci sia un adeguato assorbimento.

    Io non so come sia fatto il circuito elettrico delle candelette del wh, ma il wj 2,7 crd ha due relè, uno alimenta 2 candelette e uno alimenta 3 candelette, quando mi sono trovato con problemi di avviamento ho provato a far ponte con uno spezzone di filo sui contatti di potenza dello zoccolo di questi relè, così da scaldare le candelette manualmente, ma non si risolse nulla, perché il problema era di aria nel gasolio.

    Potresti comunque rintracciare il componente che da i 12v alle tue candelette, alimentarle 15, 20 secondi manualmente e solo dopo tentare l'avviamento a motore freddo, se così partirá bene, dovrai indagare su questo componente che scalda le candelette in automatico....

  3. #3
    Iscrizione
    Feb 2017
    Fuoristrada
    GC WK 3.0 CRD Limited 06
    Città
    Romagna
    Messaggi
    142

    Predefinito

    Ciao Gima78,

    per fortuna ho un amicio che lavora da un elettrauto, lui si occupa deimezzi pesanti e mi ha affidato a colui che è più esperto di elettronica dell'auto. Con la sua diagnosi Bosh ovviamente gli dava un altro codice di errore e poiche' le nostre macchiene sono un ibrido insieme abbiamo fatto la diagnosi con il mio wiTECH.

    Il problema che ha riscontrato è che non arriva segnale alle candelette, non c'è comunicazione, parto senza l'aiuto delle candelette come hai intuito tu, si accende solo la spia nel quadro ma le candelette non si acendono.
    Il motore 3.0 L crd Mercedes per partire non ha necessità sempre dell'intervento delle candelette ( talvolta intervengono anche quando l'auto è in marcia ) esse dovrebbero entrare in funzione solo quando la temperatura esterna è più bassa, la centralina motore che elabora le informazioni e invia i segnali al modulo candelette che ne gestisce il funzionamento, se non vanno perché danneggiate la macchina parte lo stesso basta solo fare diversi tentativi alcuni anche prolungati, ciò ovviamente a lungo andare provocherà danni sia al motorino di avviamento che alla batteria.

    Ora bisogna controllare tutti i fili che dal modulo candelette vanno alla centralina motore ed individuare quale di esso sia interrotto, mi pare che l'elettrauto abbia individuato nel pin 88 mancanza di segnale. Speriamo non sia la centralina motore ad essere danneggiata ma ci sia qualcosa di interrotto o che non va lungo il tragitto.

    Questa è la conclusione a cui è arrivato l'elettrauto, confrontandosi anche con la Mercedes che fortunatamente è dall'altro lato della strada...ma l'officina Mercedes risolve subito, gli hanno detto che loro avrebbero cambiato tutti..tutti i pezzi, bella scoperta certo che risolvi...ma a quale prezzo????..... ma a loro non interessa, solo che il conto da pagare sarà quasi più alto del costo della macchina.


    p.s. le candelette sono nuove e il modulo candelette è quello nuovo, abbiamo provato anche con il vecchio modulo ma il risultato è lo stesso.
    Ultima modifica di martjn; 17-11-2019 alle 13:03

  4. #4
    Iscrizione
    Jul 2017
    Fuoristrada
    G.Cherokee wj2.7 crd 2002
    Città
    Sud Sardegna
    Messaggi
    6,007

    Predefinito

    La prima cosa da fare é di sicuro trovare il perché la centralina motore non comunica con il modulo candelette...

    Ma se stai usando il mezzo non puoi partire sempre a freddo senza candelette, quindi un pulsante un temporizzatore manuale, provvisorio, per scaldare forzatamente quelle candelette me lo fare montare...

  5. #5
    Iscrizione
    Feb 2017
    Fuoristrada
    GC WK 3.0 CRD Limited 06
    Città
    Romagna
    Messaggi
    142

    Predefinito

    @gima78

    Ho parlato con l'elettrauto non è possibile il filo volante devono per forza passare per la centralina e poi son 4,4 volt a candeletta non 12 volt purtroppo.

  6. #6
    Iscrizione
    Sep 2011
    Fuoristrada
    WH 3.0 06 ZJ 5.9 98
    Città
    Castenaso Bologna
    Messaggi
    1,832

    Predefinito

    Ma hai guardato su WKJEEP se il modulo è sotto a un fusibile?

    Inviato dal mio SM-A505FN utilizzando Tapatalk

  7. #7
    Iscrizione
    Feb 2017
    Fuoristrada
    GC WK 3.0 CRD Limited 06
    Città
    Romagna
    Messaggi
    142

    Predefinito

    @stefanobgn

    sono demoralizzato, l'elettrauto ha controllato tutto l'impianto, torno proprio adesso dall'officina, ed è tutto a posto c'è continuità ovunque, solo che alla diagnosi compare sempre l'errore e le candelette non si accendono.
    Ora ho chiamato una ditta specializzata nell'estrazione delle candelette impossibili provo a cambiare la 6 quella che non va, per scrupolo...fosse che per una non vanno le altre.

    Ho chiesto anche la restituzione del modulo candelette nuovo, non vorrei che non fosse compatibile per la mia auto. Ho acquistato questo:

    https://www.ebay.it/itm/ORIGINAL-BER...UAAOSw6VRZ6LSF

    Provo a cercare sul forum il link a ebay dove hanno preso quello che sicuramente va bene.

    Insomma andiamo per tentativi.

  8. #8
    Iscrizione
    Sep 2011
    Fuoristrada
    WH 3.0 06 ZJ 5.9 98
    Città
    Castenaso Bologna
    Messaggi
    1,832

    Predefinito

    Ho provato a fare una ricerca in rete con il codice errore che trovi,parla di un qualcosa in corto circuito,di una messa a terra prova a fare una ricerca in rete anche te così ti rendi conto

    Inviato dal mio SM-A505FN utilizzando Tapatalk

  9. #9
    Iscrizione
    Feb 2017
    Fuoristrada
    GC WK 3.0 CRD Limited 06
    Città
    Romagna
    Messaggi
    142

    Predefinito

    Se è la messa a terra del modulo candelette sul filtro del gasolio che alcuni utenti discutevano su un forum in america, ho già riferito all'elettrauto un paio di giorni fa di controllarla e dice che la massa è a posto. Altro io non ho trovato. In base al codice di errore tutte le informazioni che ho trovato inducono a cambiare il modulo candelette.
    Darò indietro quello che ho acquistato, forse sarà difettoso, spero....

  10. #10
    Iscrizione
    Nov 2009
    Fuoristrada
    WJ 4.7 V8 HO m.y. 2002
    Città
    Milano
    Messaggi
    11,350

    Predefinito

    TRACTION 4X4 - PREPARAZIONI ED ACCESSORI
    Martjn, tempo fa mi si accese la spia a causa di una sonda lambda che si era rotta; ai tempi portai la macchina in Jeep, cambiarono la sonda, ma il difetto rimase.

    Dopo una settimana di verifiche in jeep, provarono a sostituire la sonda nuova con un'altra nuova, ...e tutto andò magicamente a posto.

    Non è raro con Chrysler/jeep trovare ricambi nuovi che non funzionino..., negli USA il "bad in the box" è un classico!

    Prova con un modulo nuovo, e se puoi prendilo originale, spesso le Jeep sono allergiche ai sensori o agli accessorietti elettronici aftermarket; non si sa perchè, ma spesso, molto spesso, è così.

    Abbi dubbi, ...sempre!

    "La fantasia è più importante della conoscenza. La conoscenza è limitata mentre la fantasia comprende il mondo intero."
    A.Einstein

Pagina 1 di 3 123 UltimaUltima

Discussioni Simili

  1. codice 25
    Di gautieri nel forum Pajero V 60
    Risposte: 2
    Ultimo Messaggio: 15-02-2019, 14:30
  2. Wh: Codice errore u0141 + p0403
    Di Roberto2 nel forum Grand Cherokee
    Risposte: 12
    Ultimo Messaggio: 22-06-2018, 21:44
  3. WH: Codice errore U0141
    Di Roberto2 nel forum Grand Cherokee
    Risposte: 10
    Ultimo Messaggio: 08-12-2017, 11:18
  4. GPL e codice ODB P171
    Di blutarsky965 nel forum Grand Cherokee
    Risposte: 16
    Ultimo Messaggio: 27-10-2015, 16:51
  5. Codice Errore P0304 Vibrazioni motore
    Di se7en61 nel forum Grand Cherokee
    Risposte: 0
    Ultimo Messaggio: 30-04-2014, 18:00

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •