Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 17

Discussione: Problema Egr WJ 3.1

  1. #1

    Predefinito Problema Egr WJ 3.1

    Ciao a tutti, è qualche tempo che la valvola egr mi da problemi, premetto che è a depressione ed è comandata da un'elettrovalvola, se stacco il tubicino sull'egr la macchina va benissimo quindi il problema risiede al 100% qua, ho smontato e pulito l'egr alla perfezione ed ho controllato tramite depressione che funzionasse e così è senza intoppi e tiene la pressione, dal depressore dell'auto arriva correttamente depressione quindi ok, cosi ho dedotto che il problema risiede nel motorino attuatore, sullo spinotto i 12 v arrivano pero magari al suo interno ce qualche membrana che si è bucata, oppure si sarà impazzito, ho provato a smontarlo pero non è possibile, si può solo dividere il condotto del motorino dalla parte elettrica, premetto che non si accende nessuna spia e penso di lasciarla cosi, pero mi piacerebbe riparare il guasto, ora il mio dubbio è se è davvero questo motorino oppure è la centralina che gli comunica qualche parametro sballato?Datosi che leggendo il manuale la centralina manda dati a questo attuatore facendo riferimento ad altri sensori può essere che ce qualche sensore che a sua volta comunica male con la.centralina?Spero di no perché penso che la macchina andava male anche con egr staccata giusto?Per farvi capire allego 2 foto del motorino elettrovalvola egr,grazie a tutti

    P_20190827_080014_1.jpg
    P_20190827_080048_1.jpg
    P_20190827_080042_1.jpg
    dimenticavo, questo motorino ha sopra quel piccolo filtro che vedete

  2. #2
    Iscrizione
    Jul 2017
    Fuoristrada
    G.Cherokee wj2.7 crd 2002
    Città
    Sud Sardegna
    Messaggi
    8,908

    Predefinito

    Penso che avendo la fortuna di non avere spie senza EGR... Io lascerei tutto com'è...

  3. #3

    Predefinito

    Si Gima infatti resta cosi, pero vorrei capire se il malfunzionamento è dovuto da altri sensori che comunicano con la centralina o meno, solo per essere sicuro che va tutto bene, poi se riesco a ripararlo è meglio, la lascio sempre scollegata pero so che funziona, giusto per avere l'auto funzionante come in origine

  4. #4
    Iscrizione
    Jul 2017
    Fuoristrada
    G.Cherokee wj2.7 crd 2002
    Città
    Sud Sardegna
    Messaggi
    8,908

    Predefinito

    Come in origine...i Wj...non funzionano

  5. #5

    Predefinito

    Dai che l'egr almeno funzionava, come posso fare per testare l'attuatore?
    Sullo spinotto i 12 v arrivano e con motore acceso al minimo se stacco il connettore dell'attuatore e poi lo riattacco vedo l'egr aprirsi e chiudersi subito , come se fosse un test, chi mi da qualche idea?Gima questa cerchiamo di farla funzionare

  6. #6

    Predefinito

    Secondo voi può il tubo che va dall'egr al collettore di scarico rompersi,creparsi o cose simili?Che sintomi darebbero?

  7. #7

    Predefinito

    Frenk!
    dai..., su..., che domande fai?!

    Nel WJ può succedere di tutto! Anche l'impossibile!
    Abbi dubbi, ...sempre!
    "La fantasia è più importante della conoscenza. La conoscenza è limitata mentre la fantasia comprende il mondo intero." A.Einstein
    “Il più grande nemico della conoscenza non è l'ignoranza, è l'illusione della conoscenza. ” S.Hawking

  8. #8
    Iscrizione
    Jul 2017
    Fuoristrada
    G.Cherokee wj2.7 crd 2002
    Città
    Sud Sardegna
    Messaggi
    8,908

    Predefinito

    Si può rompere di sicuro tutto...
    Ma anche se non ho ben presente il tuo motore, se si dovesse spaccare il tubo in questione, uno dei sintomi sarebbe il vano motore inondato di fumi di scarico...

  9. #9

    Predefinito

    Ho verificato e il tubo non si è rotto, ho sostituito anche il sensore Maf sul collettore di aspirazione, ho controllato l'elettrovalvola e tutti i tubicini di depressione, risulta tutto ok quindi ho optato per lo stacco e chiusura del tubicino che va all'egr, la macchina è perfetta e non si accende nessuna spia di anomalia, ora quello che vorrei fare visto che ci sono e pulire il collettore d'aspirazione, non vorrei smontarlo, mi accontento di qualche prodotto da spruzzare al suo interno come ho visto in qualche video, insomma un lavoretto da fare a ogni tagliando, conoscete qualche buon prodotto?Lo avete mai fatto sui vostri mezzi?Soprattutto con quali risultati?Il mio non sembra cosi sporco, pero penso che potendolo pulire e con valvola egr chiusa tra tutti i vantaggi dovrebbe restare anche il sensore MAF più pulito!Che dite?Il mio unico dubbio sentendo pareri in giro è che staccando l'egr si migliora la combustione con conseguenti aumenti di temperatura nelle camere di scoppio, e ho un Po paura per le testate, pero devo ammettere che con egr disattivata per adesso ho solo benefici
    Ultima modifica di Frenk3.3; 13-09-2019 alle 07:32

  10. #10

    Predefinito

    Vorrei condividere questa nuova sorpresa:
    Ieri ho cambiato gommini barra,testine e biellette ,poi messo il nuovo filtro aria, oggi ho provato a riattaccare il tubicino dell'Egr e funziona alla perfezione, non so perché ma con filtro aria nuovo l'egr torna a funzionare bene, non so, sarà un caso, sarà che è stata a riposo, sono tornato da poco dopo un viaggio di circa 120 km in autostrada, tanto se faceva i capricci l'avrei staccata per strada, invece nulla ,tutto funziona, mistero

Pagina 1 di 2 12 UltimaUltima

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •