Iscriviti alla newsletter di Fuoristrada.it:  


Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 10 di 21

Discussione: p1130... forse la luce in fondo al tunnel...

  1. #1
    Iscrizione
    Mar 2018
    Fuoristrada
    jeep wj 2.7 crd 2004
    Città
    dorgali
    Messaggi
    14

    Predefinito p1130... forse la luce in fondo al tunnel...

    Traction 4x4
    www.traction4x4.it

    preparazioni ed accessori
    Buona sera a tutti! Dopo mille peripezie con la mia wg 2.7 crd del 2004 (iniettori, filtri, sensori, tubi ecc) per risolvere il problema dell'errore p1130, il mio meccanico ha escluso il serbatoio e ha messo un bidone con pescaggio gasolio e ritorno iniettori in abitacolo collegandolo direttamente al motore e come per magia tutti i problemi di spegnimeto in marcia e di messa in moto a caldo e a freddo sono spariti. Lui mi dice che sarebbe da cambiare tutto il cestello con pescante, ritorno e galleggiante nel serbatoio. Sapreste indicarmi il codice ricambio? A qualcuno è già successo? spero di risolvere cambiando questo pezzo! Grazie a tutti!

  2. #2
    Iscrizione
    Jul 2017
    Fuoristrada
    G.Cherokee wj2.7 crd 2002
    Città
    Sud Sardegna
    Messaggi
    5,763

    Predefinito

    Perché che problemi avrebbe questo cestello pescante?

    É soltanto un filtro a rete...

    Il problema potrebbe essere banalmente negli oring in zona serbatoio.

    E poi la lattina stava in alto oppure in basso? Perché se stava più in alto degli iniettori... L'aria potrebbe venir aspirata da qualunque parte ancora...

    Comunque la prova fatta indica che l'impianto di alimentazione quando si ferma pesca aria da qualche parte...

    Io sono stato dietro questo problema per tanto... Troppo tempo, alla fine ho messo il filtro in uscita dalla pompa C e ho realizzato uno sfiato continuo per qualsiasi particella d'aria potesse entrare nell'impianto...

  3. #3
    Iscrizione
    Nov 2009
    Fuoristrada
    WJ 4.7 V8 HO m.y. 2002
    Città
    Milano
    Messaggi
    11,092

    Predefinito

    Vai Gima! ...sei il Maestro della soluzione di tutti i problemi di alimentazione del 2.7; a te non ti batte proprio nessuno!

    Abbi dubbi, ...sempre!

    "La fantasia è più importante della conoscenza. La conoscenza è limitata mentre la fantasia comprende il mondo intero."
    A.Einstein

  4. #4
    Iscrizione
    Jul 2017
    Fuoristrada
    G.Cherokee wj2.7 crd 2002
    Città
    Sud Sardegna
    Messaggi
    5,763

    Predefinito

    Eh...Mak... Ma le modifiche non si fanno se non sei veramente disperato

  5. #5
    Iscrizione
    Mar 2018
    Fuoristrada
    jeep wj 2.7 crd 2004
    Città
    dorgali
    Messaggi
    14

    Predefinito

    Grazie per la celere risposta, sapresti dirmi anche dove controllare per trovare le eventuali infiltrazioni di aria dal pescante del serbatoio al motore? Che misura hanno gli o-ring? Sono gli stessi del vano motore?

    Il bidone è stato posizionato in basso, ai piedi del sedile del passeggero, quindi escluderei infiltrazioni nell'apparato di alimentazione all'interno del vano motore, anche perché là dentro ho sostituito praticamente tutto.

  6. #6
    Iscrizione
    Jul 2017
    Fuoristrada
    G.Cherokee wj2.7 crd 2002
    Città
    Sud Sardegna
    Messaggi
    5,763

    Predefinito

    Si gli oring sono tutti uguali, con una corda un po' più grossa di quelli classici commerciali.

    Per questo motivo conviene prenderli originali.

    Ma se il problema fosse su quegli oring accanto al serbatoio, oppure direttamente su una criccatura del pescante...con il pieno al tappo il problema non dovrebbe verificarsi. Ci sono comunque due connessioni in alto proprio sopra il radiatore del ritorno del gasolio.

    Con una valvolina di ritegno hai già provato?

  7. #7
    Iscrizione
    Mar 2018
    Fuoristrada
    jeep wj 2.7 crd 2004
    Città
    dorgali
    Messaggi
    14

    Predefinito

    Si, ho provato con valvola di ritegno e pompa manuale di tipo nautico anche essa con valvola di ritegno, ma in marcia continuava a spegnersi in marcia, sia in accelerazione che a volte anche in rilascio nonostante il pieno di carburante.

  8. #8
    Iscrizione
    Jul 2017
    Fuoristrada
    G.Cherokee wj2.7 crd 2002
    Città
    Sud Sardegna
    Messaggi
    5,763

    Predefinito

    Quindi si spegne in marcia.

    Hai tubi trasparenti? Vedi le bolle d'aria?

    - - - Aggiornato - - -

    Comunque per tirare fuori il cestello filtro che potrebbe benissimo essere soltanto sporco, devi smontare il serbatoio e poi svitare il tappo.

  9. #9
    Iscrizione
    Mar 2018
    Fuoristrada
    jeep wj 2.7 crd 2004
    Città
    dorgali
    Messaggi
    14

    Predefinito

    Ho i tubi originali ancora, sembrerebbero tipo corrugato nero, non so se passi aria in configurazione originale. Con il serbatoio provvisorio sono trasparenti e naturalmente non vi è passaggio di aria e non mostra più problemi di sorta, ne di accensione a caldo a freddo e in salita, né di spegnimento in marcia.

  10. #10
    Iscrizione
    Jul 2017
    Fuoristrada
    G.Cherokee wj2.7 crd 2002
    Città
    Sud Sardegna
    Messaggi
    5,763

    Predefinito

    TRACTION 4X4 - PREPARAZIONI ED ACCESSORI
    Il corrugato nero é soltanto una protezione esterna del tubo trasparente, ma se é quello vecchio originale, di trasparente avrà davvero poco.

    Comunque sembrerebbe che sia una parte del circuito che ora non é collegata a dare il problema.

    Arrivati a questo punto, potrebbe esserci 2 problemi, il filtro a rete sporco (cestello pescante) all'interno del serbatoio, e questa ostruzione nel pescaggio potrebbe sia spegnere il mezzo in marcia con l'errore di bassa pressione rail, sia favorire l'ingresso di piccole bolle d'aria da qualche oring non a perfetta tenuta, queste bolle poi a motore fermo, stazionano nella pompa di alta pressione e negli iniettori e il motore non parte finché non vengono espulse.

    Comunque per lo spegnimento in marcia, in accelerazione la causa é di sicuro uno scarso approvvigionamento di gasolio,

    per lo spegnimento in rilascio molto probabilmente un embolo d'aria

    e per gli avviamenti lunghi, le cause sono diverse e spesso visto che si tratta di un GC, se ne presentano diverse conteporaneamente...

    La prima causa per avviamento lungo è la presenza d'aria,

    poi ci sono i due sensori giri albero motore e albero a camme

    e salute della batteria e del motorino d'avviamento.

    Ma se tu risolvi con il bidone di gasolio in cabina, la prima cosa che verificherei é la pulizia del serbatoio.

Pagina 1 di 3 123 UltimaUltima

Discussioni Simili

  1. WJ: Soluzione per errore P1130?
    Di tizi.74 nel forum Grand Cherokee
    Risposte: 15
    Ultimo Messaggio: 30-08-2017, 09:18
  2. Problema raffreddamento ed errore P1130 e P0340
    Di GABRIELE2G nel forum Grand Cherokee
    Risposte: 18
    Ultimo Messaggio: 24-08-2016, 07:41
  3. Riscaldamento eccessivo tunnel centrale
    Di BRIGANTEARTENESE nel forum King Cab / Navara
    Risposte: 0
    Ultimo Messaggio: 22-07-2016, 09:35
  4. tunnel cambio bollente
    Di marcello.secci nel forum Discovery
    Risposte: 2
    Ultimo Messaggio: 15-09-2015, 21:17
  5. Risposte: 14
    Ultimo Messaggio: 04-09-2014, 20:03

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •