Iscriviti alla newsletter di Fuoristrada.it:  


Pagina 3 di 6 PrimaPrima 12345 ... UltimaUltima
Risultati da 21 a 30 di 51

Discussione: Problema 4wd jimny

  1. Predefinito

    Traction 4x4
    www.traction4x4.it

    preparazioni ed accessori

  2. #22
    Iscrizione
    Feb 2014
    Fuoristrada
    TJ 4.0 2004 Mubarak
    Città
    Busto Arsizio
    Messaggi
    1,184

    Predefinito

    Ma lo hai preso da privato o rivenditore?
    Da privato puoi chiedere spiegazioni sulla modifica, mica che aveva montato i mozzi manuali e si teneva la spia lampeggiante..
    Da rivenditore potresti tentare di farlo sistemare, la modifica non lhai fatta tu

    Ma perché non li provate bene prima di comprare??

    Inviato dal mio COL-L29 utilizzando Tapatalk

  3. #23
    Iscrizione
    Nov 2017
    Fuoristrada
    Jimny DDiS FJ 86cv 2008
    Città
    Alessandria (provincia)
    Messaggi
    593

    Predefinito

    @enrico

    Enrico,

    vorrei un tuo parere al riguardo della idea che mi sono fatto.

    Premetto che esiste una modifica (descritta in alcuni siti inglesi, ma molto probabilmente nota anche in Italia) con la quale fai diventare perennemente 'bloccati' i mozzi originali del Jimny, inserendo uno spessore circolare in gomma o metallo che blocca il magnete. Questa modifica è praticamente a costo zero ma rispetto al montaggio dei mozzi manuali ha l'enorme difetto che tiene sempre i mozzi bloccati.

    Il nostro Relex ha chiaramente i mozzi originali visti dall'esterno. Ma supponiamo che sia stata fatta questa modifica e siano stati correttamente tappati i tubicini del vuoto per ingannare il vacuum switch. A quel punto, quando lui premeva 4WD, il 4WD switch innestava l'albero, i mozzi erano già perennemente bloccati, la trazione diventava integrale e si accendeva la luce verde fissa.

    Poi ad un certo punto, ipotizziamo e fantastichiamo, si crea una piccola perdita nel vuoto. A questo punto, meccanicamente avviene tutto come prima, il 4WD switch innesta l'albero, i mozzi sono già bloccati da quel di e si attiva la trazione integrale ma, ahimè, la luce verde lampeggia per via della perdita.

    E' ragionevole questa cosa?

    @ Relex

    segui le indicazioni di Enrico e chiedi esplicitamente se sono state fatte modifiche.

  4. #24
    Iscrizione
    Dec 2009
    Fuoristrada
    patrol tr 2.8 safari e MB
    Città
    Vicenza
    Messaggi
    7,392

    Predefinito

    ............Che bello
    Non ci sono parole

  5. #25
    Iscrizione
    Feb 2014
    Fuoristrada
    TJ 4.0 2004 Mubarak
    Città
    Busto Arsizio
    Messaggi
    1,184

    Predefinito

    Ciao Lorenzo,
    non sono in grado di darti delle conferme sul funzionamento del circuito del vuoto perché non l ho mai approfondito e tuttora mi funziona perfettamente. Ogni tanto c'è qualche difficolta nel disinserimento che si risolve con una leggera retro ed un bello stock sonoro di conferma.
    Da quel che mi risulta è che se si montano i mozzi manuali è necessario chiudere entrambi i tubi, qualcuno invece li richiude tra di loro.
    Strano invece che l amico ha solo un tubo chiuso.. e chiuso volutamente.. ma non posso escludere che il precedente proprietario andava cosi con i mozzi manuali e poi li ha smontati e rivenduti prima di dar via il jimny.
    Penso che li occorra staccare i tubi, staccare i mozzi, andare di compressore per buttare fuori eventuale sporcizia, riattaccare tutto e provare.....


    Inviato dal mio COL-L29 utilizzando Tapatalk

  6. Predefinito

    Quando lo provato andavo tutto ok.. Se mi mettevo sotto vedevo quel tubo staccato, normale chiedevo spiegazioni.. Sabato smonto i mozzi e posto qualche foto.. Cambio i tubi di gomma e vedremo

  7. #27
    Iscrizione
    Nov 2017
    Fuoristrada
    Jimny DDiS FJ 86cv 2008
    Città
    Alessandria (provincia)
    Messaggi
    593

    Predefinito

    Relex,

    sulla base delle informazioni che hai fornito, mi pare che tutti i pareri convergano verso l'ipotesi di un sistema 4WD che probabilmente ha subito modifiche.

    O inserimento di mozzi manuali poi successivamente risostituiti con gli originali oppure originali modificati come descritto al post #23.

    La seconda ipotesi la puoi verificare facilmente smontando uno dei due mozzi e verificando la posizione dei due ingranaggi.

    hub non modificato e hub modificato.jpg

    i due segnalini arancioni evidenziano la diversa posizione degli ingranaggi.

    A sinistra vedi quello originale non modificato quindi è probabile che, se c'e' stata modifica, siano stati precedentemente inseriti mozzi manuali.
    A destra vedi sempre quello originale ma modificato con l'inserimento dello spessore.

    Tienici comunque informati delle verifiche/modifiche che farai, l'argomento è interessante.

  8. Predefinito

    Ecco la foto del mozzo.. Screenshot_20190223-101739.jpg
    Screenshot_20190223-101747.jpg

    - - - Aggiornato - - -

    Come posso procedere ora..?

  9. #29
    Iscrizione
    Feb 2014
    Fuoristrada
    TJ 4.0 2004 Mubarak
    Città
    Busto Arsizio
    Messaggi
    1,184

    Predefinito

    Mmmhh sembra tutto imbrattato di grasso rancido... bisognerebbe dargli una bella sgrassata magari con gasolio o benza.. ripuliscilo per bene e poi ingrassa di nuovo senza esagerare va bene anche grasso spray.. dovrebbe esserci anche un oring per evitare che entri acqua guarda che sia integro..

    Inviato dal mio COL-L29 utilizzando Tapatalk

  10. Predefinito

    TRACTION 4X4 - PREPARAZIONI ED ACCESSORI
    sono stati bloccati..? dalla foto che ha mandato lorenzo sembra di si...? si possono sbloccare e farli ritornare originali..?

    - - - Aggiornato - - -

    inoltre e normale che soffiando nei tubicini nel cofano motore vicino le valvole vsv2, una di queste soffiando l aria fuoriesce da sotto dove ce quella specie di filtro..? l altra non lo fa.
    la valvola in questione e quella piu vicina ai fusibili

Pagina 3 di 6 PrimaPrima 12345 ... UltimaUltima

Discussioni Simili

  1. grosso problema freni con Jimny benzina 63kw/2007
    Di Paolo Laura nel forum Jimny
    Risposte: 29
    Ultimo Messaggio: 13-10-2018, 15:36
  2. Jimny DDS 2009 - Problema Trasmissione
    Di mimtel nel forum Jimny
    Risposte: 1
    Ultimo Messaggio: 24-04-2018, 18:56
  3. Jimny DDiS 86 CV - problema alternatore
    Di Lorenzo-y nel forum Jimny
    Risposte: 9
    Ultimo Messaggio: 24-04-2018, 17:12
  4. Problema jimny a freddo
    Di Falcon80 nel forum Jimny
    Risposte: 13
    Ultimo Messaggio: 18-02-2018, 20:54
  5. Problema inserimento 4wd e mozzi anteriori jimny DDIS
    Di romeopapa68 nel forum Catena cinematica ed impianto frenante
    Risposte: 4
    Ultimo Messaggio: 01-01-2017, 15:17

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •