Iscriviti alla newsletter di Fuoristrada.it:  


Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 10 di 21

Discussione: Wg: difficoltà di avviamento, perdita di gasolio dalla pompa del commonrail

  1. #1
    Iscrizione
    Jul 2017
    Fuoristrada
    G.Cherokee wj2.7 crd 2002
    Città
    Sud Sardegna
    Messaggi
    5,856

    Predefinito Wg: difficoltà di avviamento, perdita di gasolio dalla pompa del commonrail

    Traction 4x4
    www.traction4x4.it

    preparazioni ed accessori
    Buongiorno a tutti gli amici del forum!

    Volevo raccontarvi l'avventura/disavventura con la pompa di alta pressione.

    É ormai da tempo che combatto con il ritardo sull'avviamento a motore caldo...

    Sostituiti filtri e filtri gasolio, sembra risolvere un giorno o due, poi il problema si ripresenta.

    Messi tubi trasparenti, per vedere eventuali bolle d'aria...qualche volta c'è aria, qualche volta no... Ma il problema si ripresenta.

    Smontato e pulito il serbatoio...niente da fare...

    Ordinata e installa una mini pompa carburante, aggiuntiva, made in usa... la situazione migliora notevolmente, avviamento un po' ritardato...ma almeno parte.

    Ma... Con il grand cherokee c'è sempre un ma...

    A causa dei lunghi avviamenti,....
    si é accentuato di molto il grattare, prima sporadico, del motorino di avviamento.

    E la pompa di alta pressione ha iniziato a gocciolare gasolio, in quantità importanti.

    É l'avviamento è diventato ancora più difficoltoso, tanto che l'ultima volta ho dovuto usare i cavetti per metterla in moto.


    Allora visto che un utente del forum, recentemente aveva sostituito facilmente le guarnizioni della pompa bosch, mi sono fatto coraggio e con pazienza l'ho tirata giù.




    Ho preso un kit di guarnizioni a 30 euro e seguendo questa guida, molto utile, anche se non per gc 2.7crd ma molto molto simile, di cui ringrazio l'autore, ho tentato la sostituzione.







    I problemi non finiscono mai e nel rimontare i vari oring, devo aver sbagliato, inserendo altre guarnizioni rigide, forse presenti nel kit per altri modelli di pompe, al posto di quelle corrette.

    Si nota quasi subito una trasudazione di gasolio, avviamento sempre lento, sgranamento del motorino sempre più frequente e errore p0340 ogni tanto in memoria della centralina motore.

    La situazione é alquanto infelice e decido, per la festa di Ognissanti di procurarmi un altro kit di guarnizioni e rismontare la pompa del gasolio, per farmi spazio smonto anche la pompa del vuoto e la pompa C.















    Il nuovo kit, costa qualcosa in meno e comprende anche i paraoli dell'albero della pompa e non comprende le guarnizioni sbagliate che ho montato la prima volta, ma soltanto quelle in gomma e teflon corrette per la mia pompa.

    Pulisco e riassemblo la pompa in modo corretto, apro e sostituisco gli oring, della pompa del vuoto e della pompa C, e rimonto ogni cosa al suo posto...ho anche eliminato la pompa elettrica supplementare, si é rivelata superflua.





    Metto in moto e tutto va molto meglio, niente perdite e avviamento rapido... più o meno...

    Per l'errore p0340, sostituisco il sensore dell'albero a camme " camshaft position sensor"...ma noto che dopo una sgranata del motorino di avviamento, l'errore é ricomparso in memoria.



    Quindi penso sia colpa del sensore giri albero motore "crankshaft position sensor", non riesco a trovarlo ma grazie a questo video...


    https://youtu.be/ueSniMBGb90


    Capisco che si trova in una posizione davvero infelice, proprio sopra il motorino di avviamento.


    Per accedervi in modo un po' più comodo ho deciso di smontare il motorino di avviamento, ma per smontare il motorino sarebbe necessario smontare l'albero di trasmissione anteriore, ma io ho fatto un po' di contorsioni e sono riuscito senza togliere l'albero di trasmissione.


    Tolto il motorino mi sono reso conto che qualcun'altro in precedenza aveva smontato e sostituto il crankshaft sensor...senza bloccarlo con il bullone, ma lasciando libero di uscire solo tirando il cavo...




    Portandolo in posizione per poterlo visionare, si nota che il sensore non sembra originale e sembra nuovo o almeno molto recente, quindi decido di pulire i contatti e rimetterlo al suo posto ma bloccandolo in sede.

    Il motorino di avviamento é nuovo, avendo letto su alcuni thread che il wj crd "grattare" in avviamento è dovuto a scarsa lubrificazione del pignone, ho provveduto ad ingrassare il tutto a dovere.



    Rimesso tutto a posto, sono rimasto soddisfatto di lavoratori effetuati per circa 3 giorni...

    Poi lo sgrattamento molesto si è ripresentato più imponente che mai... Infatti é continuato pure dopo diversi tentativi...per ripristinare l'avviamento normale ho dovuto far ruotare la puleggia/volano armonico con un cricchetto e una chiave 27 a bussola...

    Per ora il problema non si é ripresentato ma ho fatto un segno sulla puleggia dell'albero motore e se quel segno si trova in una determinata posizione... Lo sgrattamento é assicurato.

    Adesso, oltre alla sostituzione della corona dentata, che immagino (perché non l'ho controllata) abbia qualche dente consumato... non saprei cosa fare, per ora mi porto dietro la chiave 27 a bussola e se c'è bisogno mi infilo sotto e faccio ruotare un pelino il motore...

    Grazie a tutti.

  2. #2
    Iscrizione
    Jan 2016
    Fuoristrada
    GC 2.7 CRD MY 2004
    Città
    Calcinato (BS)
    Messaggi
    662

    Predefinito

    P-20181101-094129.jpg
    Spero tu abbia cambiato anche gli oring dei vari tubi che arrivano alla pompa,nella foto si vede malmesso
    Anche la mia qualche anno fa gocciolava da per tutto,cambiati gli oring finita la storia( primo giorno libero controllero ancora i miei),pagati se non mi riccordo male 1€ l'uno in conce Mercedes,dovrei avere anche il codice
    Immagini Allegate Immagini Allegate

  3. #3
    Iscrizione
    Oct 2017
    Fuoristrada
    Jeep GC 2.7 crd 2003
    Città
    Lecco
    Messaggi
    174

    Predefinito

    Complimenti per i lavori effettuati non è facile cimentarsi senza avere nessuna certezza di successo ci vuole coraggio 👍👍

  4. #4
    Iscrizione
    Nov 2009
    Fuoristrada
    WJ 4.7 V8 HO m.y. 2002
    Città
    Milano
    Messaggi
    11,164

    Predefinito

    Bella Gima!

    Grandi, super, mega complimenti per il lavoro fatto! Complimenti per la tenacia, l'instancabilità e, ovviamente, per le competenze tecniche che ti permettono di fare cose che oggi è difficile a volte vedere fatte dai meccanici più esperti.
    E naturamente un plauso alla tua Signora, che ti lascia smontare e rimontare la Jeep ....praticamente ogni fine settimana!

    Ottimo lavoro quello della pompa; per il volano mi sa che lo sai..., la strada è una sola, a meno che non si riesca a inventare un modo per ricostruire i denti del volano attraverso la finestrella dove ingrana il pignone del motorino....

    Non so bene come sia fatto e quanto sia grande, ma se dalla finestrella vedi i denti rovinati/rotti, magari riesci a forare radialmente il volano e usare il foro per infilarci un perno che regga "un dente", un po' come fanno i dentisti quando ti mettono un impianto...

    Riconosco però che questa mia ipotesi di soluzione sia alquanto fantasiosa..., ma Albert Einstein diceva: "La logica vi porterà da A a B. L’immaginazione vi porterà dappertutto."
    Quindi....

    Abbi dubbi, ...sempre!

    "La fantasia è più importante della conoscenza. La conoscenza è limitata mentre la fantasia comprende il mondo intero."
    A.Einstein

  5. #5
    Iscrizione
    Nov 2015
    Fuoristrada
    JGC Wh SLim. 3.0 CRD 2011
    Città
    Potenza
    Messaggi
    171

    Predefinito

    Grazie per il post! Sempre utile avere un riferimento fotografico!

  6. #6
    Iscrizione
    Dec 2009
    Fuoristrada
    patrol tr 2.8 safari e MB
    Città
    Vicenza
    Messaggi
    7,309

    Predefinito

    Che pasticcio disordinato

  7. #7
    Iscrizione
    Jul 2017
    Fuoristrada
    G.Cherokee wj2.7 crd 2002
    Città
    Sud Sardegna
    Messaggi
    5,856

    Predefinito

    Grazie a tutti per la pazienza nel leggere le mie avventure con la jeep...
    e per gli apprezzamenti.

    Anche se Temi non sembra essere d'accordo, io posto le mie esperienze per tentare nel mio piccolo, di aiutare qualcun'altro con gli stessi miei problemi, perché quando io cerco degli spunti per risolvere un problema, sul mio mezzo e non solo, sono felice di trovare qualcosa di utile e penso che se anche io, nel mio piccolo contribuisco, qualcun'altro sarà felice di trovare qualcosa (spero utile) quando cerca..

    Enjoy, la risposta é sì, nel secondo kit di guarnizioni che ho acquistato per pompa Bosch CP1, dopo aver sprecato il primo, era presente, pinzata a parte una scatoletta con le due guarnizioni per i tubi di ingresso ed uscita della pompa...e gli ho montati nuovi, ma purtroppo mi sono dimenticato (pensavo di averla già fatta) di fare una foto alla confezione integra...questo comunque é il codice, completa di paraoli e tutto il necessario.



    So che sei molto attento a queste cose perché possiedi il 2.7 crd, da molto tempo prima di me, ci sei già passato e ti ringrazio per i consigli sempre preziosi.

    Grazie Mak, come sempre troppo gentile, sul problema dello sgrattamento del wj, ci sto ragionando e riragionando sopra e qualche cosa per non separare il motore dal cambio, mi dovrò inventare... Appena tenterò una possibile soluzione, vi renderò subito partecipi. Per ora, la jeep la uso io... Non posso prentendere che mia moglie si metta ad armeggiare con la chiave 27 sotto il motore

    Fabri... Non é per niente un lavoro complicato,
    se guardi con un po' di attenzione il video guida,
    con un po' di buona volontà di pazienza
    e non pensando di poter fare meglio di chi ha progettato quella pompa, inserendo a piacimento altre guarnizioni non corrette (come ho fatto io),
    con tre o quattro orette e una trentina di euro il buon risultato é assicurato.

    Svito, ti ringrazio e sono felice che tu abbia trovato utile il post.

  8. #8
    Iscrizione
    Dec 2009
    Fuoristrada
    patrol tr 2.8 safari e MB
    Città
    Vicenza
    Messaggi
    7,309

    Predefinito

    Gimann non sono in disaccardo...
    N ma se non parli di piallature delle sedi o di verifiche delle stesse…
    la nuova guarnizione val quel che valee

  9. #9
    Iscrizione
    Jul 2017
    Fuoristrada
    G.Cherokee wj2.7 crd 2002
    Città
    Sud Sardegna
    Messaggi
    5,856

    Predefinito

    Non parliamo di testata... Parliamo di guarnizioni in gomma marce, sostituite su una pompa commonrail, nessuna piallatura, spianatura o rettifica.

  10. #10
    Iscrizione
    Nov 2016
    Fuoristrada
    WJ 4.7 V8 2001
    Città
    Lago di Garda
    Messaggi
    2,796

    Predefinito

    TRACTION 4X4 - PREPARAZIONI ED ACCESSORI
    Bravo gima, come al solito...superlavoro!

Pagina 1 di 3 123 UltimaUltima

Discussioni Simili

  1. perdita gasolio
    Di er_secco nel forum Safari
    Risposte: 5
    Ultimo Messaggio: 02-10-2016, 14:08
  2. olio dalla pompa vuoto freni
    Di archeolink nel forum Defender
    Risposte: 7
    Ultimo Messaggio: 04-01-2016, 11:05
  3. Perdita gasolio
    Di makaja nel forum Terrano
    Risposte: 3
    Ultimo Messaggio: 22-01-2015, 03:13
  4. Perdita olio dalla ruota posteriore.
    Di MaestroYoda72 nel forum Lada Niva
    Risposte: 11
    Ultimo Messaggio: 07-10-2014, 19:16
  5. perdita gasolio
    Di magicosnafuz nel forum Korando
    Risposte: 3
    Ultimo Messaggio: 11-04-2014, 14:48

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •