Iscriviti alla newsletter di Fuoristrada.it:  


Risultati da 1 a 10 di 10

Discussione: Problema meccanico e/o elettronico?

  1. #1
    Iscrizione
    Jan 2017
    Fuoristrada
    Opel Frontera
    Messaggi
    2

    Predefinito Problema meccanico e/o elettronico?

    Salve a tutti, mi chiamo Diego e a Dicembre 2016 ho acquistato una Frontera 2.2 DTI 88 Kw Y22DTH del 2003 con circa 125.000 Km (?) convinto, oltre che dalle ottime condizioni generali della vettura (sospensioni a parte), soprattutto dal motore che a orecchio girava davvero molto bene. Sensazione poi confermata durante il successivo utilizzo, salvo poi presentarsi nel tempo un crescendo di anomalie che riporto qui di seguito in ordine più o meno cronologico sperando che qualcuno possa aiutarmi a capire se collegate tra loro, e soprattutto se la soluzione è meno “dolorosa” di quanto prospettatomi...
    1) Dopo circa 6 mesi dall’acquisto, subito dopo l’avvio (sia a freddo che a caldo) per un istante il motore calava di giri e sembrava andare a tre, per poi riprendersi senza spegnersi. All’inizio questo accadeva di rado, poi sempre più spesso. Per mia grave mancanza ho effettuato il primo tagliando solo dopo un anno e 30.000 Km e potete immaginare le condizioni del filtro gasolio, ma la sua sostituzione non ha sortito alcun effetto;
    2) Più o meno dallo stesso periodo, a volte il quadro strumenti non funzionava finché non accendevo le luci;
    3) Dopo un mesetto dal tagliando l’auto ha iniziato ad avere sintomi preoccupanti: quel calo di giri all’avviamento è diventato molto frequente, spesso il motore si spegneva e per riavviarlo dovevo attendere almeno 10-15 secondi. Durante la marcia mai avuto il minimo problema, solo all’avvio. Avevo il sospetto che fosse l’impianto di alimentazione a svuotarsi, perché spegnendo e accendendo il quadro 2-3 volte (pompando gasolio?), il motore partiva subito e solo raramente si spegneva per la seconda volta. Per fugare qualsiasi dubbio ho anche additivato una boccetta di Rothen al pieno perché in quel periodo, in alcuni distributori della zona, era stata trovata acqua nelle cisterne, ma neanche questo ha cambiato la situazione;
    4) Contemporaneamente ha iniziato a darmi problemi la chiusura (ma non l’apertura) col telecomando: mi è stato detto che le due cose non erano correlate, ma io resto titubante sia perché i due problemi sono apparsi nello stesso momento; sia perché in genere quando la chiusura funzionava poi non avevo problemi all’avviamento; sia perché quando il motore si spegneva un altro metodo per ripartire subito era bloccare le portiere dal tasto sul bracciolo e sbloccarle col telecomando;
    5) Mi sono così rivolto al meccanico di fiducia che, sebbene in assenza di spia motore (in passato si era solo accesa un paio di volte la spia manutenzione), ha eseguito una diagnosi ed ha trovato tre errori (nuovi o vecchi non si sa): linea CAN, immobilizer e valvola EGR. Dopo aver controllato e dato una spruzzatina al debimetro (credo più per scrupolo e, comunque, senza nessun effetto), ha contattato il capo officina Opel di riferimento, il quale ci ha comunicato che in presenza di tali sintomi ed errori il problema è la pompa di iniezione e tra ricambi, sostituzione e riprogrammazione ci volevano circa 3500 €!!!
    6) Passata la palla ad un amico pompista, questi mi ha applicato una strozzatura al corpo farfallato che spegne il motore (Evidentemente, mi ha spiegato, arrivava il consenso quando non necessario), ed effettivamente non ho più avuto quella sensazione che l’auto andasse a tre per poi spegnersi, ma solo perché si spegneva di netto. Inoltre mi ha detto che, se fosse stata davvero la pompa, sarebbe stato un grosso problema in quanto è un modello particolare (VP44, con doppio connettore) che non si può riparare, ma solo sostituire (per circa 2000 €). Essendo in presenza dell’errore sull’immobilizer, un suo amico elettrauto mi ha consigliato di fare piuttosto una diagnosi più accurata in Opel, perché non era da escludere che il problema fosse l’antennina dello stesso;
    7) Cercando ormai di arrampicarmi sugli specchi, mi sono rivolto ad un tecnico che si occupa di centraline e mi ha spiegato che per intervenire avrei dovuto portargli la pompa smontata (200 € tra smontaggio e rimontaggio), che solo per aprirla ci volevano 250 € (durante l’apertura si danneggia non ricordo che) più eventuali altri ricambi e che poi bisognava fare la ricodifica (altri 200 €). Di contro non poteva darmi alcuna certezza in quanto c’era la possibilità che il problema non fosse (solo) di carattere elettronico, ma (anche) meccanico;
    8) Abituato a sentire sempre più di una campana, un secondo pompista mi ha detto che con quegli errori e quella pompa dovevo per forza rivolgermi alla Opel; il terzo e ultimo, invece, dopo aver messo il circuito di alimentazione sotto pressione e constatato l’assenza di “perdite”, ha detto trattarsi solo di un problema di immobilizer e di impianto elettrico da controllare (Aveva notato cavi ossidati nel vano motore).
    In conclusione tante anomalie e tanti dubbi. E’ davvero la pompa d’iniezione o in Opel hanno voluto spararla grossa per spennarmi? Può trattarsi di una fesseria, o comunque di qualcosa di meno oneroso? E se si tratta davvero della pompa, sono da prendere in considerazione quelle rigenerate?
    Un grazie a chi ha avuto la pazienza di leggere la mia esperienza e potrà darmi qualche indicazione utile.
    Diego.

  2. #2
    Iscrizione
    Nov 2009
    Fuoristrada
    WJ 4.7 V8 HO m.y. 2002
    Città
    Milano
    Messaggi
    10,797

    Predefinito

    Ciao Diego, benvenuto nel Forum.
    Che dire..., una bella odissea!
    Prima di tutto i miei complimenti per la pazienza e la tenacia, molti avrebbero cestinato la macchina, magari vendendola per "esportazione definitiva".

    Leggendo il tutto, ancor prima che chiedessi opinioni, io avevo pensato a un problema elettrico, uno di quei gremlins che ti portano alla disperazione; lo strano fenomeno che si risolve in stile windows del tipo "esci e rientra", o "chiudi e riapri" e tutto funziona secondo me ne è la riprova.

    Purtroppo non ho idea di cosa fare, se non partire dalla centralina delle chiusure (o dell'immobilizer) e verificare tutti i fili ed i cablaggi, o se possibile, anche meglio, escludere l'immobilizer, vedi mai che ogni tanto si sveglia e decide di immobilizzare la macchina...

    Qua in pochi conoscono la tua macchina, ma magari qualcuno ti potrà aiutare ugualmente.

    Abbi dubbi, ...sempre!

    "La fantasia è più importante della conoscenza. La conoscenza è limitata mentre la fantasia comprende il mondo intero."
    A.Einstein

  3. #3
    Iscrizione
    Jul 2017
    Fuoristrada
    G.Cherokee wj2.7 crd 2002
    Città
    Sud Sardegna
    Messaggi
    5,506

    Predefinito

    Ciao Diego, benvenuto.

    Anche io sono del parere che il problema sia da ricercare negli errori che hai trovato "immobilizer"

    La pompa darebbe problemi sempre...o sempre a motore caldo o sempre a motore fermo da tempo o sempre sempre....

    Ma comunque non avresti questi avviamenti con combinazioni di chiusura/apertura portiere....

  4. #4
    Iscrizione
    Dec 2009
    Fuoristrada
    patrol tr 2.8 safari
    Città
    Vicenza
    Messaggi
    6,967

    Predefinito

    Chedo venia ma mi perderei a leggere tutto il 3ade
    Ne ho letto solo la parte iniziale- Consiglio: collega un cavo negativo al motore e al telaio direttamente dal negativo batteria e dimmi se sbaglio

  5. #5
    Iscrizione
    Jan 2017
    Fuoristrada
    Opel Frontera
    Messaggi
    2

    Predefinito

    Vi ringrazio per il benvenuto e per i consigli. Faccio un po' di prove appena possibile e vi aggiorno.
    Buona serata a tutti!

  6. #6
    Iscrizione
    Feb 2019
    Fuoristrada
    Opel Frontera Sport RS
    Città
    Monfestino MO
    Messaggi
    24

    Predefinito

    Ciao Diego! Sono nuovo del Forum e saluto tutti, possiedo anch'io da un po' di anni una Opel Frontera 2.2 TDI Sport RS, principalmente mi occupo di carrozzeria, ma in ambito meccanico generale in officina si fa un po' di tutto e in particolare sulla mia Frontera ci metto le mani da me.
    posso per esperienza personale elencarti alcuni interventi preliminari per ovviare ai vari problemi che affliggono questa macchina e sono le seguenti:
    Pulizia periodica collettore aspirazione e gruppo farfallato (si intasa e il gruppo farfalle resta bloccato )
    Sostituisci tutti i tubicini depressione con tubi siliconici di sezione 4x3, (puoi trovare delle bobine su eBay) tengono più a lungo, questi gestiscono varie funzioni tra cui atuatore del turbo, corpo farfallato depressione impiamto frenante, attuatore 4x4 ecc.. di solito quelli in gomma si crepano alla testa degli innesti e la depressione non funziona, (pena, non entra 4x4 o non si esclude, spia anomalie accesa, recovery centralina con conseguente limitatore di potenza)
    Tieni pulito il sensore debimetro , controlla periodicamente se funziona staccando il connettore e accelerando, va se il motore gira irregolare a connettore staccato.
    Il quadro strumenti che va ad intermittenza dopo un certo tempo è un difetto delle saldature a freddo della scheda strumenti, su youtube e in rete trovi guide su come ripararlo.
    Per la pompa VP44 dubito che sia giÃ* compromessa a 125.000 KM, è un problema che si presenta intorno a 170/200 mila (qui nel caso non vorrei insinuare trucchi vari) comunque una revisionata dura quanto quella nuova, quindi per altri 180 mila minimo, ti suggerisco intanto se non è stato giÃ* fatto, di sostituire gli o'ring iniettori e i tubicini di recupero gasolio, questi se fanno passare aria l'impianto si vuota da ferma e non si avvia il motore senza nessun sintomo precedente (non c'è una pompa bassa pressione dal serbatoio) si riavvia trainandola in 3/a marcia a 30km/h circa dopo 3/400mt, io ho ovviato installando una pompa elettrica prima del filtro gasolio da attivaare in supporto, la puoi trovare su Amazon, ebay, Aliexpress al costo di 12/13€, in Italia i prezzi si aggirano intorno agli 80€.
    non posso aiutarti sulla parte elettronica chiusure e immobilyzer , ma ho giÃ* letto che l'antenna lettura chiave può creare problemi.
    Spero di essere stato utile, un saluto, Antonio
    Scusate gli errori sugli accenti, ma non capisco il problema...
    Ultima modifica di Fuorirotta; 01-02-2019 alle 05:42

  7. #7
    Iscrizione
    Sep 2018
    Fuoristrada
    Hyundai terracan 2900 crd
    Città
    Fiumicino
    Messaggi
    453

    Predefinito

    Molto utile in senso generale Fioritura, complimenti

  8. #8
    Iscrizione
    Feb 2019
    Fuoristrada
    OPEL FRONTERA 2.2 DTI 16V
    Città
    CORTINA
    Messaggi
    24

    Predefinito

    Salve a tutti sono nuovo e mi scuso a priori ho un frontera del 2003 2.2 dti che da un po di tempo mi si accendeva la spia avaria motore quella con auto e chiave inglese sull'indicatore carburante con relativo recovery del motore poi tutto ritornava normale dopo qualche anno alla spia avaria si e' aggiunta sempre piu' insistente una spia verde centrale lampeggiante del 4x4 ora dopo aver forzato in folle il motore a 4.300 giri e' comparso un rumore continuo di battito da subito sino al max dei giri e non va via bene inteso che quando l'auto va in recovery non sale piu' di 2.500 giri circa ma il rumore ticchettio forte non va via, qualcuno puo aiutarmi a capire cosa ha la mia Fronty. Grazie

  9. #9
    Iscrizione
    Mar 2003
    Fuoristrada
    Land Rover 88 SIII
    Città
    bassa valle di Susa
    Messaggi
    8,658

    Predefinito

    Un rumore continuo di battito è sicuramente un problema meccanico, a secondo della frequenza e di dove è localizzato, un bravo meccanico potrebbe fare una diagnosi, potrebbe essere una punteria, lo spinotto di un pistone, una bronzina, ecc..

  10. #10
    Iscrizione
    Jul 2017
    Fuoristrada
    G.Cherokee wj2.7 crd 2002
    Città
    Sud Sardegna
    Messaggi
    5,506

    Predefinito

    Potrebbe dipendere anche da un iniettore che non chiude...

Discussioni Simili

  1. Risposte: 5
    Ultimo Messaggio: 03-03-2018, 14:38
  2. problema immobilizzatore elettronico jeep cheroke xj sport 2.5 vm 99
    Di Anto77 nel forum Impianto elettrico ed accessori
    Risposte: 0
    Ultimo Messaggio: 22-02-2018, 21:51
  3. GLS "meccanico" o "elettronico" ?
    Di iw3hhn nel forum Pajero V 60
    Risposte: 1
    Ultimo Messaggio: 10-11-2015, 19:46
  4. problema meccanico Grand Cherokee
    Di roberto cherokee nel forum Grand Cherokee
    Risposte: 8
    Ultimo Messaggio: 02-09-2015, 11:27
  5. immobilizzatore elettronico
    Di barone74 nel forum Grand Vitara
    Risposte: 1
    Ultimo Messaggio: 21-03-2014, 22:37

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •