Risultati da 1 a 3 di 3

Discussione: WJ: Impianto audio

  1. #1
    Iscrizione
    Aug 2014
    Fuoristrada
    Wj 2.7 crd 2003 overland
    Città
    Milano - wj 2.7 crd My04
    Messaggi
    176

    Predefinito WJ: Impianto audio

    Buona sera a tutti
    Adesso è il turno dei problemi con l'impianto audio....
    Non funzionano più la cassa audio della portiera anteriore destra e i Twitter sotto il parabrezza suonano malissimo... Qualcuno ha avuto occasione di sostituire entrambi? Se si cosa avete messo? Le dimensioni e gli attacchi sono standard? Marche buone e potenza? Grazie

  2. #2

    Predefinito

    Per favore leggi qua: http://www.fuoristrada.it/showthread...GRAND-CHEROKEE
    grazie per la collaborazione.

    In merito alle domande, io direi che per la cassa nella portiera, probabilmente si è staccato/rotto un filo, o nella porta, o nel soffietto che racchiude i cavi che vanno nella portiera.

    Per i tweeter che suonano malissimo, è difetto noto che nei tweeter montati sui WJ si sbricioli la gomma che ne sostiene il cono.
    La soluzione è, o ripararli come si faceva un tempo, quindi con carta igienica impregnata di vinavil, o con del silicone, oppure sostituirli con altri nuovi.

    Un tempo i tweeter originali costavano uno sfacelo; oggi non so cosa costino e se sono disponibili; ti conviene smontarne uno e andare a comprarne di simili che riescano a entrare negli alloggiamenti originali; anni e anni fa facevamo così.

    Marche ...BOH; potenza ....BHOx2.
    Abbi dubbi, ...sempre!
    "La fantasia è più importante della conoscenza. La conoscenza è limitata mentre la fantasia comprende il mondo intero." A.Einstein
    “Il più grande nemico della conoscenza non è l'ignoranza, è l'illusione della conoscenza. ” S.Hawking

  3. #3
    massimo v8 Guest

    Predefinito

    Io prima o poi mi sparo un kit tipo questo o similari....

    https://www.ebay.it/itm/Lautsprecher...sAAOSwe2hbcdI~

    anche il mio tweeter ant.sx dava problemi, poi ha smesso e funziona correttamente, ma poco dopo ha iniziato il post.sx Verdetto: impianto spento , solo radio v8....

    - - - Aggiornato - - -

    ooops, ho cannato...il link si riferisce ad un usato....comunque intendo che quando sarà il momento li cambio tutti in blocco...

Discussioni Simili

  1. sistema audio l322 non funzionante
    Di john_deere nel forum Range Rover
    Risposte: 11
    Ultimo Messaggio: 27-02-2021, 06:35
  2. Impianto GPL
    Di Nasa nel forum Range Rover
    Risposte: 0
    Ultimo Messaggio: 16-09-2015, 10:41
  3. problema sistema audio gc 3.0 del 2014
    Di luca1969 nel forum Grand Cherokee
    Risposte: 2
    Ultimo Messaggio: 21-08-2015, 17:51
  4. Audio communication error
    Di _xander_ nel forum Pajero V 80 (dal 2007)
    Risposte: 3
    Ultimo Messaggio: 05-02-2015, 18:42
  5. Frontera e car audio
    Di Santre nel forum Frontera
    Risposte: 79
    Ultimo Messaggio: 02-10-2014, 17:51

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •