Iscriviti alla newsletter di Fuoristrada.it:  


Pagina 1 di 4 123 ... UltimaUltima
Risultati da 1 a 10 di 35

Discussione: WH: Trasmission over temperature

  1. #1
    Iscrizione
    Apr 2014
    Città
    CEVO (BS) WK 4.7 2005
    Messaggi
    89

    Predefinito WH: Trasmission over temperature

    Traction 4x4
    www.traction4x4.it

    preparazioni ed accessori
    Salve, di solito non bado ai mille messaggi senza senso che appaiono sul pannello del bidon, questo da un paio di settimane appare e scompare senza logica alcuna
    https://www.dropbox.com/sh/ydbvaw18u...XIp9q5LXa?dl=0

  2. #2
    Iscrizione
    Dec 2006
    Fuoristrada
    GC WK2 summit 250 cv
    Città
    interland milanese
    Messaggi
    480

    Predefinito

    Ciao. Hai provato a vedere il livello dell olio del cambio e a sostituirlo nel caso tu abbia stressato più del dovuto il cambio in situazioni di fuoristrada o di forti salite?

  3. #3
    Iscrizione
    Nov 2009
    Fuoristrada
    WJ 4.7 V8 HO m.y. 02
    Città
    Milano, e con un GMC è un casino....
    Messaggi
    12,905

    Predefinito

    Quel messaggio non è proprio un messaggio senza senso....
    Il cambio che surriscalda non è proprio una bella cosa; bisogna quindi capire se è vero che surriscalda (se perché c'è poco olio, se perché il filtro olio cambio è intasato, ecc, ecc), oppure perché il sensore sta smettendo di funzionare.
    Giusto il consiglio di verificare il livello, sarebbe anche utile vedere se ci sono eventuali altri errori in centralina, ma per questo o hai qualche strumento per leggerli, o ti tocca andare in una officina Jeep.



    p.s. Dai uno sguardo qua per favore: http://www.fuoristrada.it/showthread...GRAND-CHEROKEE
    Grazie per la collaborazione
    Abbi dubbi, ...sempre!
    "La fantasia è più importante della conoscenza. La conoscenza è limitata mentre la fantasia comprende il mondo intero." A.Einstein
    Andrà tutto bene! Keep fighting, don't give up!

  4. #4
    Iscrizione
    Jan 2006
    Fuoristrada
    GC WH 4.7 V8
    Città
    Roma
    Messaggi
    1,634

    Predefinito

    Centralina del cambio automatico (PCM).
    Sta dentro cofano motore, lato passeggero, attaccata al parafango (lato interno...ovvio).
    stacca i connettori, spray pulitore dielettrico/disossidante (CRC-666) e ricollega il tutto.

    Fai questa prova.

    ciao

  5. #5
    Iscrizione
    Apr 2014
    Città
    CEVO (BS) WK 4.7 2005
    Messaggi
    89

    Predefinito

    Ops, chiedo scusa per il titolo, comunque livello olio ok, nessun codice errore, purtroppo il mio analizzatore, che peraltro è specifico x auto Usa, non da la temperatura del cambio, non credo (ipotesi mia naturalmente) che se ci fosse un surriscaldamento la spia rimarrebbe accesa 1 minuto per poi spegnersi ma l’elettronica di quest’auto mi sorprende sempre🙈🙈🙈, se non fosse per il meraviglioso motore l’avrei già tagliata a pezzi con il flessibile e portata all’isola ecologica

  6. #6
    Iscrizione
    Feb 2003
    Fuoristrada
    2010 G.C. WH S-Limited
    Città
    Avezzano
    Messaggi
    923

    Predefinito

    Quel messaggio l'ho visto anche sulla mia...a volte...dura 1 secondo e scompare. La cosa strana è che spesso appare a freddo, quindi è evidentemente falso.

  7. #7
    Iscrizione
    Nov 2016
    Fuoristrada
    Mercedes AMG F1 W11 2020
    Città
    Brackley
    Messaggi
    3,775

    Predefinito

    Quel messaggio è comparso anche a me, e purtroppo non si era acceso per caso.......avevo problemi al convertitore e si era surriscaldato veramente...ho rischiato di sputtanare tutto il cambio, se non fossi andato subito dal riparatore di cambi automatici...quindi ti consiglio anch'io di non sottovalutare il messaggio. Sperando che sia un contatto o, magari, solamente l'olio vecchio o insufficiente. Vai da un esperto di trasmissioni automatiche, oppure in Jeep. In bocca al lupo!

  8. #8
    Iscrizione
    Jan 2006
    Fuoristrada
    GC WH 4.7 V8
    Città
    Roma
    Messaggi
    1,634

    Predefinito

    il guasto manifestato da MassimoV8 é ammissibile.
    malfunzionamento dei "freni" del convertitore (quando non serve) che continua a "slittare" anche quando il cambio é in presa diretta. In queste condizioni ovviamente la temperatura dell'olio aumenta....rischiando di danneggiare anche le frizioni del cambio vero e proprio.
    Credo che se la spia appare randomicamnete, possa essere un falso contatto nella morsettiera della centralina PCM....viceversa se avviene più sistematicamente....e si..occorre intervenire.

    ciao

  9. #9
    Iscrizione
    Jul 2017
    Fuoristrada
    G.Cherokee wj2.7 crd 2002
    Città
    Sud Sardegna
    Messaggi
    7,546

    Predefinito

    Se appare sempre a caldo, ci si deve preoccupare, se appare in una fredda mattina invernale con il mezzo in moto da 5 min.... Allora c'è qualcos'altro...

  10. #10
    Iscrizione
    Apr 2014
    Città
    CEVO (BS) WK 4.7 2005
    Messaggi
    89

    Predefinito

    TRACTION 4X4 - PREPARAZIONI ED ACCESSORI
    Allora, oggi avendo un po' di tempo ho smanettato con lo strumento diagnostico, tra le varie info interessanti ci sono anche le temperature dei liquidi espresse sia in gradi che in Volts, tranne ovviamente per l'olio della trasmissione dove ci sono solo dei vari step: cold, warm e hot più altri per il freddissimissimo che non mi interessano.
    Ora, ho collegato lo strumento senza avviare l'auto, sono entrato nella visualizzazione e giustamente se visualizzavo lo step "cold" mi dava affermativo e se visualizzavo "warm" e "hot" mi dava negativo, allora avvio l'auto e dopo nemmeno 10 secondi era già in "hot" il che potrebbe farmi pensare che il sensore si sia rincoglionito.
    Queste visualizzazioni fanno parte della sezione trasmissione e c'è pure una voce "OIL", potrebbe essere pure quello ma non è specificato, comunque dopo 10 minuti in P la temperatura che mi dava era di 52°, potrebbe essere l'olio motore?
    https://www.dropbox.com/s/ctj6mfn035..._1847.jpg?dl=0
    https://www.dropbox.com/s/j6uckmhy0s..._1851.jpg?dl=0

Pagina 1 di 4 123 ... UltimaUltima

Discussioni Simili

  1. Scarico e temperature
    Di alucard_6 nel forum Classe G
    Risposte: 11
    Ultimo Messaggio: 30-08-2018, 10:02
  2. Basse temperature=accensione difficoltosa
    Di eclissi1974 nel forum Pajero V 60
    Risposte: 31
    Ultimo Messaggio: 05-02-2018, 21:07
  3. Risposte: 20
    Ultimo Messaggio: 29-10-2016, 03:28
  4. [WKII] Info temperature gelo –10/15° gasolio
    Di 0verland nel forum Grand Cherokee
    Risposte: 6
    Ultimo Messaggio: 19-11-2015, 09:46

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •