Iscriviti alla newsletter di Fuoristrada.it:  


Pagina 2 di 2 PrimaPrima 12
Risultati da 11 a 17 di 17

Discussione: terracan 2.9 150 cv problemi al debimetro

  1. #11
    Iscrizione
    Dec 2011
    Fuoristrada
    SSANGYONG RODIUS,TERRACAN
    Città
    Trieste- Plemet/Bretagne
    Messaggi
    3,413

    Predefinito

    per il galleggiante dovrebbe essere a corpo inerte, cioé quando manca nafta scende,tieni conto che come tutti i fuoristrada il serbatoio ha una paratia e talvolta é un poco lenta ad aprirsi,quindi il livello in cabina scende scende,poi ad un tratto la paratia si apre e risale parecchio.

    Non forzare il galleggiante, vedi quando fai nafta se risale bene.
    Qua hai i debimetri, costano poco...
    Varrebbe la pena cambiarlo, é facile e ben visibile sul filtro aria.
    Hai il pezzo completo oppure solo la barretta del sensore, il resto é il contenitore.
    https://www.auto-doc.it/pezzi-di-ric...4-2-9-crdi-4wd
    Poi fai un reset dall' elettrauto con un tester serio eprova.
    Che io sappia,il Terracan non aveva il FAP
    ciao,bertus

  2. #12
    Iscrizione
    Jul 2017
    Fuoristrada
    G.Cherokee wj2.7 crd 2002
    Città
    Sud Sardegna
    Messaggi
    5,855

    Predefinito

    Ci vuole una diagnosi seria e funzionante, paga 10, 20 euro ad un meccanico...gommista...carrozziere... L'importante che abbia una buona diagnosi, se ci sono tanti errori, resetta, fatti un giro, fai accedere la spia e torna a fare la lettura degli errori... Poi si può iniziare a capire.

  3. Predefinito

    allora ...ho rismontato il sedile per ricontrollare dentro il serbatoio, mi sono accorto che la guarnizione che chiude il tappo ( quella nera che sembra un grande anello per indenderci) era scivolata sotto e prativamente si era incastrata tra il fondo del serbatoio ed io galleggiante lasciandolo un po sollevato...Poi ho rivisto con la torcia e non mi sembra di aver visto sto smeriglio, ma per non sbagliare ci ho calato dentro una calamita legata ad uno spago. Ho tirato su la calamita con qualcosa che era più grandicello di uno smeriglio, sembravano piccoli pezzettini ben visibili di un millimetro di qualcosa che poteva essere materiale ferroso......mmmmmm per non saper ne leggere ne scrivere la calamita ce lo lasciata dentro...senza spago ovviamente. Il problema della luce del motore che si accende lo fa con e senza centralina aggiuntiva....

  4. #14
    Iscrizione
    Jul 2017
    Fuoristrada
    G.Cherokee wj2.7 crd 2002
    Città
    Sud Sardegna
    Messaggi
    5,855

    Predefinito

    Problema collaterale risolto.

    Se il serbatoio é metallico, potrebbero essere residui di lavorazione mai puliti.

    Non credo siano responsabili dell'avaria motore intermittente.

  5. Predefinito

    buongiorno e buon ferragosto a tutti....ieri ho portato il terra dal meccanico, spiegandogli che quando do gas si accende la spia del motore che si spente appena sollevo il piede. Gli ho detto che ho sostituito sia il decimetro, che tutti i filtri, l'oidio motore, ed ho messo un additivo nel gasolio per pulire gli iniettori...ma il problema sussiste. Lui ha attaccato l'obd ed ad una prova su strada (guidavo io) gli ha segnalato due codici ( quando la spia si è accesa). I codici sono p119 e p120 se ricordo bene. Comunque mi ha detto che il problema poteva essere dato da una mancanza di pressione...poi ha controllato tutte le varie "pressioni" e non ha riscontrato nulla di anormale...anzi. Mi ha detto che poteva essere la centralina aggiuntiva che avevo messo ( il problema lo dava anche prima) poi dopo una verifica effettuata a centralina tolta, dopo aver constatato che il problema sussiste, ha detto che potrebbe essere la valvola che si trova prima dell' erg che potrebbe essere otturata. Mi ha dato appuntamento al 20, dicendomi che farà vedere la macchina anche ad un pompista amico suo......non so più cosa pensare.......

  6. Predefinito

    Buongiorno a tutti,
    stesso problema. Ho portato dal famoso pompista di Frosinone (500 m uscita del casello a destra) perché il Terra in salita, e solo in salita, in 4a o 5a si accendeva la spia. Mi ha revisionato la pompa sostituendo le valvole, il filtro (appena sostituito da me) e i tubi del gasolio, la pompa manuale (620 Euro).
    Il problema è rimasto. Sono tornato da lui 5 volte da Roma per cercare di risolvere. Alla fine mi ha detto che sono le valvole di ritorno degli iniettori che vanno cambiate perché non chiudevano e ritornava indietro nel serbatoio troppo gasolio, che la macchina può proseguire così fin quando non zoppica o si ferma e che quando si abbassa la spia basta alzare un po' il piede. Mah. Comunque per cambiare le valvole ci volevano altri 600 Euro circa.
    Spero di essere stato utile

  7. #17
    Iscrizione
    Jul 2017
    Fuoristrada
    G.Cherokee wj2.7 crd 2002
    Città
    Sud Sardegna
    Messaggi
    5,855

    Predefinito

    Se non sbaglio anche ad altri utenti possessori di terracan, si accendeva la spia premendo troppo il pedale...

    Mi pare che Bertus, ne avesse parlato, dicendo che al terracan piace la guida calma e rilassata....

Pagina 2 di 2 PrimaPrima 12

Discussioni Simili

  1. Problemi Terracan
    Di Marco Gatto nel forum Terracan
    Risposte: 70
    Ultimo Messaggio: 04-03-2018, 20:21
  2. Terracan: Problemi presa aria sopra il cofano
    Di picchiri nel forum Terracan
    Risposte: 9
    Ultimo Messaggio: 01-09-2017, 17:06
  3. Debimetro
    Di mau55 nel forum Terrano
    Risposte: 0
    Ultimo Messaggio: 26-11-2016, 15:55
  4. Problemi dopo acquisto hyundai terracan
    Di Wolf_Terracan71 nel forum Terracan
    Risposte: 20
    Ultimo Messaggio: 05-03-2015, 17:52
  5. Debimetro GR Y61 3.0
    Di marco_patrol nel forum Patrol
    Risposte: 6
    Ultimo Messaggio: 05-11-2014, 01:24

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •