Buona sera a tutti, sono un novello del forum, espongo il mio problema sperando di trovare qualcuno in grado di aiutarmi:
Posseggo una Jeep Cherokee xj sport del 1999 con motore 2.5 VM turbodiesel che presenta la seguente problematica:

1) durante la marcia, sul cruscotto appare la spia dell'immobilizer attivato (chiave sbarrata gialla) e l'unico inconveniente, in questo caso, è la disattivazione degli strumenti giri motore, velocità e temperatura motore .... il motore rimane acceso senza problemi;

2) sempre più spesso sta capitando che immediatamente dopo aver avviato l'auto si accende la stessa spia dell'immobilizer in alto a sinistra nel cruscotto ( chiave sbarrata gialla) ed il motore si arresta dopo circa 2 secondi. Quando compare, questo problema si ripete e l'auto non parte più.
L'antenna dell'immobilizer, di marca Siemens, è posizionata intorno al blocchetto della chiave ( che è grigia ) ed è composta da un anello collegato ad una scatoletta con scheda elettronica.
L'antenna dell'immoilizer e la connessa scheda non dovrebbero avere problemi, sono state visionate da un esperto, ma non so se esiste qualche altro componente che attiva l'immobilizer da disattivare.
Cercando info on line avevo compreso che scollegando l'antenna dell'immobilizer a motore acceso il problema si sarebbe risolto ma non è stato così, nulla di fatto....

Chiedo se qualcuno avesse accusato e risolto tale problema magari disattivando l'immobilizer e se conoscete qualche esperto in grado di farlo in Liguria o Regioni vicine. Grazie