Iscriviti alla newsletter di Fuoristrada.it:  


Risultati da 1 a 8 di 8

Discussione: OBD SCAN non si collega

  1. Predefinito OBD SCAN non si collega

    CIAO

    Alcuni mesi fa ho acquistato un obd scan 2,per vedere gli errori memorizzati nella centralina,a suo tempo tutto bene,ora a distanza di mesi,ho qualche problemino di minimo irregolare,ho collegato l'obd,ma niente, il bluetot del telefono e del tablet lo vede,ma non si collega.
    Pensando che si fosse guastato l'obd ( visto il prezzo 5 euro ) ne ho acquistato un'altro,stesso problema,quindi deduco che vi sia qualche problema non con l'obd ma con la presa della macchina giusto ?

    Quando inserisco l'obd nella presa,si accende un led rosso,quindi in teoria va'.
    Inoltre ho provato con due programmi diversi,tourque e car doctor,ma entrambi non si collegano.
    Cosa faccio, smonto la presa e verifico che non vi sia qualche cavo scollegato ?
    Oppure avete qualche soluzione alternativa.
    CIAO CIAO

  2. #2
    Iscrizione
    Nov 2000
    Fuoristrada
    vedi firma sotto! :)
    Città
    Sąmątørzä (TS)
    Messaggi
    5,757

    Predefinito

    Banalmente: esegui sempre la stessa procedura? Ad esempio io con programma sul portatile e cavo (elm327cinese) devo: accendere il quadro, inserire la presa (gia collegata al portatile) avviare il motore e lanciare scanmaster.

    Con interfaccia bletoooth (sempre cinciun) e Torque per android sull "intelligofono" va bene anche se la app è già lanciata, a patto che non inserisco l'interfaccia con motore già acceso... altrimenti non va.

    Insomma, prima di smontare tutto, prova a fare qualcosa di diverso. E controlla che per sbaglio non hai cambiato qualcosa sulle impostazioni bluetooth

    In seguito prova le interfacce anche su un' altro veicolo. Ed infine scopri che sulla tua niva hanno montato un iniezione meccanica ed hanno assolto l'obbligo di installare una presa standard OBD2 incollandola semplicemente contro una tavoletta di compensato
    Felice possessore di Sportage 2.0 cabrio , offro da bere a chi incontro con un' auto come la mia, il che non capita mai

  3. Predefinito

    Citazione Originariamente Scritto da Marco Visualizza Messaggio
    Banalmente: esegui sempre la stessa procedura? Ad esempio io con programma sul portatile e cavo (elm327cinese) devo: accendere il quadro, inserire la presa (gia collegata al portatile) avviare il motore e lanciare scanmaster.

    Con interfaccia bletoooth (sempre cinciun) e Torque per android sull "intelligofono" va bene anche se la app è già lanciata, a patto che non inserisco l'interfaccia con motore già acceso... altrimenti non va.

    Insomma, prima di smontare tutto, prova a fare qualcosa di diverso. E controlla che per sbaglio non hai cambiato qualcosa sulle impostazioni bluetooth

    In seguito prova le interfacce anche su un' altro veicolo. Ed infine scopri che sulla tua niva hanno montato un iniezione meccanica ed hanno assolto l'obbligo di installare una presa standard OBD2 incollandola semplicemente contro una tavoletta di compensato
    La procedura di collegamento che ho usato,e' sempre la stessa di alcuni mesi fa,che funzionava tutto.
    Inoltre ho provato a collegarmi sia con il telefono che con un tablet,il risultato e' identico.
    Giustamente,come mi consigli,provo con un altro veicolo poi vedro'
    Grazie ciao

  4. Predefinito

    Citazione Originariamente Scritto da ladapeppo Visualizza Messaggio
    La procedura di collegamento che ho usato,e' sempre la stessa di alcuni mesi fa,che funzionava tutto.
    Inoltre ho provato a collegarmi sia con il telefono che con un tablet,il risultato e' identico.
    Giustamente,come mi consigli,provo con un altro veicolo poi vedro'
    Grazie ciao
    salve scusate se mi intrometto ma la vostra niva che tipo di centruna alina porta ? ve lo chiedo perche la mia e una gm e non riesco a trovare una presa per collegarmi alla centralina voi mi potete aiutare grazie

  5. Predefinito

    Citazione Originariamente Scritto da tonino59 Visualizza Messaggio
    salve scusate se mi intrometto ma la vostra niva che tipo di centruna alina porta ? ve lo chiedo perche la mia e una gm e non riesco a trovare una presa per collegarmi alla centralina voi mi potete aiutare grazie
    Ho una lada Mpi ed una lada spi-gm, e ti confermo che mentre la prima è compatibile con tutti i scanner moderni per la spi ci vorrebbe lo strumento dedicato.
    Oppure ci sono i codici lampeggio.

  6. Predefinito

    Citazione Originariamente Scritto da vikings4x4 Visualizza Messaggio
    Ho una lada Mpi ed una lada spi-gm, e ti confermo che mentre la prima è compatibile con tutti i scanner moderni per la spi ci vorrebbe lo strumento dedicato.
    Oppure ci sono i codici lampeggio.
    scusa ma cosa sono i codici lampeggio

  7. #7
    Iscrizione
    Sep 2012
    Fuoristrada
    uomo, 50 anni sposato due bimbi,ad oggi ho avuto x lavoro 3 L200 uno del 96, altro nel 98 100 CV 2 porte cassone lungo e dal nov 2002 target GLS 115CV
    Città
    ROMA/L200 Target GLS 115CV 11-2002
    Messaggi
    103

    Predefinito

    Ciao a tutti con discreta certezza volevo dire che il collegamento BT è totalmente sganciato dalla comunicazione con la centralina dell'auto. Se si accende si deve connettere BT con il cell, ti consiglio di rifare la procedura di accoppiamento BT.
    Sandro

  8. Predefinito

    occhio che potrebbero esserci anche degli aggiornamenti sulla app da fare...

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •