Iscriviti alla newsletter di Fuoristrada.it:  


Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 19

Discussione: problema assurdo

  1. Predefinito problema assurdo

    Buongiorno a tutti,
    Cercherò di presentarmi con questo post e spero che a qualcuno sia capitato un difetto simile al mio.
    Cercherò di essere breve ma ci tengo a scrivervi tutto ciò che mi è capitato.
    Acquistato niva 2121 del 2008 a maggio di quest'anno.
    La macchina era un disastro e ho dovuto sostituire:
    cambio completo, frizione, giunto riduttore marce, guarnizione testa, tagliando completo e cambio tutti gli olii, fanali, sensori vari all'interno del motore ( sensore cam e un altro)
    + altri pezzi diversi ( ammortizzatori, gomme ecc...)

    La ho praticamente rifatta tutta...
    ora il problema è questo: Auto ferma da un pò motore freddo. La accendo e gira benissimo ( sta andando a benzina), parto e inizia a girare male, gira a tre e scoppietta, la spia motore si accnede e lampeggia molto velocemente. Rallento spengo e riaccendo l'auto e tutto va perfettamente. dopo che si scalda mai più un problema.

    Il meccanico mi aveva suggerito che potesse essere una qualche forma di umidità sulla bobina o sui cavi delle candele. Cosi li ho comprati e ieri montati ( c'è un pò da diventare scemi ma lo ho fatto)
    Quindi bobina e fili candele nuovi. Indovinate? problema è rimasto uguale!!!

    A qualcuno è mica capitato qualcosa di simile? cosa potrebbe essere?

    Altra domanda, ho letto un pò di cose sui collegamenti obd della mia auto, ma come faccio a capire se la mia è odb oppure obdII. Nel secondo caso sarebbe meglio ovviamente, ma se avesse solo l'obd qualcuno può indirizzarmi sul software da utilizzare?





    Oltre a questo dico che la niva è veramente una gran macchina e a me piace da impazzire, altrimenti tanta fatica, soldi e mal di pancia non sarebbero giustificati.

    grazie a tutti per le eventuali risposte20151025_104019.jpg

  2. Predefinito

    Se è del 2008 è obd2, ed è compatibile con tutti gli strumenti di diagnostica recenti,io ho appena installato un motore mpi con obd2 sulla mia 1600, appena avviato mi ha fatto venire il magone, tra spia olio motore che non si spegneva e menate varie, poi cambiato l'olio picchiava la distribuzione, abbiamo svitato il filtro olio che rimaneva a secco, appena è uscito un pò d'olio l'abbiamo riavvitato, e magia si è sistemato tutto.
    Sembra ci fosse aria nel motore...boh.
    Adesso và bene,anche se è da rimontare mezza, abbiamo cancellato i codici dì errore con un interfaccia obd2 al pc.
    Il programma era AUTODATA.
    Per l'andare a tre, oltre ai cavi ci sono anche le candele ed il modulo d'accensione (bobina).
    Ti consiglio di fare una diagnosi prima di comprare altra roba.

  3. #3
    Iscrizione
    Oct 2010
    Fuoristrada
    Lada Niva 1.7 Mono iniett
    Città
    Livorno
    Messaggi
    1,898

    Predefinito

    C'è qualcosa che mi sfugge: hai detto che l'auto ha cominciato a scoppiettare DOPO che si è scaldata e si accendeva la spia motore. hai spento e riacceso e non ha più dato problemi. ha cambiato bobiona e cavi candelette. Il problema è rimasto uguale? Ovvero, a motore freddo va bene, poi dopo che si scalda scoppietta va a tre e si accende la spia motore? ma se spengi e riaccendi il problema cessa?

    Comunque, Quando ti si presenta il problema, fermati e smonta le candelette e guarda che colore sono: se sono bronzate vanno bene, se sono bagnate no. Ti produce fumo bianco sull'azzurrognolo oppure fumo nero o ancora fumo normale?

    Le guanizioni di aspirazione e scarico, le hai cambiate?

    Tu dovresti avere 4 iniettori,l'iniezione l'ha i controllata?
    Ultima modifica di MaestroYoda72; 10-11-2015 alle 07:15

  4. Predefinito

    Buongiorno, grazie delle risposte. Si il problema è proprio cosi, la accendo e gira bene, poi parto e nei primi 50/100 viene fuori lo scherzo, gira male male e non ha potenza, dallo scarico sembra che esco del fumo come di benzina incombusta e la spia motore continua a lampeggiare forsennatamente. Spengo e riaccendo il motore e tutto inizia a girare in modo rotondo e acquista potenza senza più problemi.
    tutto ciò avviene a benzina ovviamente, il motore non è ancora caldo e non gira a gpl. Ma siccome ho anche un problema al gpl e il meccanico ha ordinato un pezzo ( riduttore di pressione) la porterò da lui.
    Ho chiesto a voi perchè il meccanico in questione non ci capisce molto sulla mia auto ma è l'unico della mia zona che fa gli impianti zavoli che monta la mia lada. I pezzi me li sono procurati tutti io tramite internet se no lui non trovava nulla. Ho l'impressione che l'unica cosa da fare sia collegare la diagnostica nel momento in cui fa il difetto.
    Per rispodere alla domanda del fumo sinceramente più che fumo sembra proprio che butti fuori benzina perchè a terra si forma una chiazza se fermo l'auto. Ma particolare fumo no.
    Il discorso strano è che spegnendo e riaccendendo va a posto, sembrerebbe una cavolata vista cosi, qualcosa di elettrico che non fa contatto o altro.
    Però grazie delle dritte e guarderò le due guarnizioni di aspirazione e scarico.
    Ma nel frattempo chiedo anche se c'è qualcuno della zona Alessandria, magari sarebbe bello farsi un giretto con le niva se qualcuno è di zona...
    Buona giornata!

  5. Predefinito

    Citazione Originariamente Scritto da otelloboy Visualizza Messaggio
    Buongiorno, grazie delle risposte. Si il problema è proprio cosi, la accendo e gira bene, poi parto e nei primi 50/100 viene fuori lo scherzo, gira male male e non ha potenza, dallo scarico sembra che esco del fumo come di benzina incombusta e la spia motore continua a lampeggiare forsennatamente. Spengo e riaccendo il motore e tutto inizia a girare in modo rotondo e acquista potenza senza più problemi.
    tutto ciò avviene a benzina ovviamente, il motore non è ancora caldo e non gira a gpl. Ma siccome ho anche un problema al gpl e il meccanico ha ordinato un pezzo ( riduttore di pressione) la porterò da lui.
    Ho chiesto a voi perchè il meccanico in questione non ci capisce molto sulla mia auto ma è l'unico della mia zona che fa gli impianti zavoli che monta la mia lada. I pezzi me li sono procurati tutti io tramite internet se no lui non trovava nulla. Ho l'impressione che l'unica cosa da fare sia collegare la diagnostica nel momento in cui fa il difetto.
    Per rispodere alla domanda del fumo sinceramente più che fumo sembra proprio che butti fuori benzina perchè a terra si forma una chiazza se fermo l'auto. Ma particolare fumo no.
    Il discorso strano è che spegnendo e riaccendendo va a posto, sembrerebbe una cavolata vista cosi, qualcosa di elettrico che non fa contatto o altro.
    Però grazie delle dritte e guarderò le due guarnizioni di aspirazione e scarico.
    Ma nel frattempo chiedo anche se c'è qualcuno della zona Alessandria, magari sarebbe bello farsi un giretto con le niva se qualcuno è di zona...
    Buona giornata!
    Probabilmente lo avrai gia' fatto,ma io verificherei che non vi siano passaggi di aria falsa prima e dopo il filtro aria,inoltre una bella pulita al debimetro,compreso sparay per contatti elettrici per pulire sia il connettore che che la spinetta.

  6. Predefinito

    così per dire,hai provato a resettare la centralina per vedere che succede (staccando mi sembra il - dalla batteria per qualche minuto) ?? ciao

  7. #7
    Iscrizione
    Oct 2010
    Fuoristrada
    Lada Niva 1.7 Mono iniett
    Città
    Livorno
    Messaggi
    1,898

    Predefinito

    Per il reset della centralina è opportuno staccare i due cavi dai poli della batteria ed unirli insieme per circa5-10 minuti al fine di consentire un più rapido scaricamento dei condensatori della centralina. Giusto il consiglio sul debimetro, ma io lo cambierei. La cosa che puoi provare nell'immediato è mettere un pulitore nel serbatorio con circa 20 euro di benzina. Un pulitore che sciolga la paraffina e che tramuti l'acqua in combustibile. Esiste, per esempio, della Arexons costa 26 euro.

  8. Predefinito

    Signori, quella della centralina non lo ho fatto, ma a questo punto questa sera sarà una delle prime cose che farò, grazie! Per il debimetro vedrò cosa posso fare, grazie delle dritte. Anzi lo cerco subito su ebay... e vi terrò aggiornati sull'evolversi della situazione... intanto nessuno di Alessandria o zone limitrofe?
    Saluti

  9. #9
    Iscrizione
    Oct 2010
    Fuoristrada
    Lada Niva 1.7 Mono iniett
    Città
    Livorno
    Messaggi
    1,898

    Predefinito

    Io sono di Livorno. prova a cercare sulla pagina facebook "lada Niva Passion".

  10. Predefinito

    Scarica l'app opendiag creata apposta per la niva, e con un semplice adattatore bluetooth puoi fare la diagnosi con lo smartphone (comunque anche a me pussa di debimetro...)

Pagina 1 di 2 12 UltimaUltima

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •