Iscriviti alla newsletter di Fuoristrada.it:  


Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 11

Discussione: LT230 olio annacquato, scagle di rame e sfera a zonzo....

  1. #1
    Iscrizione
    Jul 2014
    Città
    Versilia - Alta Toscana
    Messaggi
    92

    Predefinito LT230 olio annacquato, scagle di rame e sfera a zonzo....

    Aylmer Motors
    www.aylmer.it

    cambi e ricambi di un mito
    Qualcuno forse si ricorderà che non possedendo un differenziale centrale con blocco me ne sono procurato uno da un demolitore appartenente ad un Discovery che aveva capottato e che aveva il blocco.
    Con l'avvicinarsi della bella stagione vorrei mettere il mezzo in sala operatoria ed effattuare il trapianto del riduttore. Nell'attesa però ho deciso di dare una controllatina al riduttore da trapiantare.
    La leva per high/low era bloccata su high, numerosi i segni dei trafilaggi di olio. Nessun rumore particolare da segnalare e tutto sembrava girare a dovere. Decido pertanto di aprire per pulire le parti di contatto, rimuovere la vecchia guarnitura per ripristinarla.
    Ho trovato un po' di sorprese:
    -Apro lato blocco differenziale e noto diverse scaglie sottilissime di rame attorno alla molla (spessori satelliti andati?);
    -i residui oleosi mostrano chiaramente l'emulsione con acqua e ripulisco il tutto.
    -a zonzo per il riduttore trovo la sfera che blocca il perno per la selezione high/low e la rimetto a posto;
    -i cuscinetti sembrano tutti molto silenziosi, un minimo gioco c'è;
    -l'ingranaggio delle ridotte è immacolato, assolutamente mai innestato. (Anche perché senza la sfera a posto... )
    -il riduttore é stato aperto in precedenza, infatti alcuni bulloni sono diversi... (Cercavano la sfera?);

    Ora vorrei alcuni consigli... Gli spessori dei satelliti sono in rame?? Mi parevano in ottone... Da dove potrebbero derivare quelle scagliette di rame sottilissimo altrimenti? Mi sono sfogliato tutto il manuale del lt230 ma non mi sembra ci sia nulla in rame...
    Per la presenza che c'è stata di acqua, oltre a ripulire che faccio? Dentro mi sembra tutto ben unto, niente ruggine e i cuscinetti sembrano silenziosi.
    Come cavolo avrà fatto la sfera ad uscire dalla sua sede? ...era finita praticamente sul tappo di scolo... Ferma lì.
    Un po' di giochi ci sono ma mi sembrano accettabili.

    Grazie a chi vorrà contribuire

  2. #2

    Predefinito

    Riguardo alla sfera, la cosa più probabile è che non sia stata collocata correttamente al suo posto da chi ha aperto il riduttore prima di te.

    Se così non fosse, come è uscita di sede una volta, tornerà ad uscire nuovamente. Prima di chiudere, fai tutte le prove del caso.

  3. #3
    Iscrizione
    Jul 2014
    Città
    Versilia - Alta Toscana
    Messaggi
    92

    Predefinito

    Dunque stasera ho aperto il differenziale. Praticamente sui 4 satelliti non c'è più la benché minima traccia delle rondelle e per fortuna non noto scavi nell'alloggiamento. Gli ingranaggi appaiono nuovi senza nemmeno un po' di usura, gli spessori sotto i due planetari sono interi... di plastica!
    Domani estraggo tutto l'albero... devo ispezionare l'alloggiamento della sfera.
    Gli ingranaggi sono tutti intatti e veramente ben messi. Stranamente non ho trovato acqua dentro il differenziale e questa cosa mi fa pensare che l'acqua sia entrata da fermo... magari proprio con una idropulitrice... prima di vendermelo. Meglio cosi.

  4. #4
    Iscrizione
    Jul 2014
    Città
    Versilia - Alta Toscana
    Messaggi
    92

    Predefinito

    Ok oggi ho estratto tutto l'albero e il perno della forcella per controllare l'alloggiamento della sfera.
    Probabilmente chi ha messo le mani nel riduttore ha messo la sfera, molla e vite prima di inserire il perno della forcella lunghe/ridotte... per cui nel frattempo la sfera se ne è andata per funghi ed è rimasta la molla in mezzo alla strada... Infatti in fondo all'alloggiamento del perno giaceva metà molla! (Mi pareva un po' corta infatti).
    Quindi è stato inserito il perno con la molla tra i piedi e si è spezzata! ( c'è un piccolo segno nel carter dove la molla è stata spezzata...)
    Vabbeh... ho ordinato insieme ai rasamenti, paraoli e bulloneria varia anche la molla nuova. Nel frattempo ho inserito una molla simile, fatto prove su prove e stressando il meccanismo sembra funzionare tutto a dovere qundi per fortuna tutto ok. Temevo prima di aprire di dover prendere un nuovo carter e di conseguenza, a quel punto, cambiare tutti i cuscinetti e relative piste ...e il panico dei precarichi....

  5. Predefinito

    Citazione Originariamente Scritto da trizompa Visualizza Messaggio
    Ok oggi ho estratto tutto l'albero e il perno della forcella per controllare l'alloggiamento della sfera.
    Probabilmente chi ha messo le mani nel riduttore ha messo la sfera, molla e vite prima di inserire il perno della forcella lunghe/ridotte... per cui nel frattempo la sfera se ne è andata per funghi ed è rimasta la molla in mezzo alla strada... Infatti in fondo all'alloggiamento del perno giaceva metà molla! (Mi pareva un po' corta infatti).
    Quindi è stato inserito il perno con la molla tra i piedi e si è spezzata! ( c'è un piccolo segno nel carter dove la molla è stata spezzata...)
    Vabbeh... ho ordinato insieme ai rasamenti, paraoli e bulloneria varia anche la molla nuova. Nel frattempo ho inserito una molla simile, fatto prove su prove e stressando il meccanismo sembra funzionare tutto a dovere qundi per fortuna tutto ok. Temevo prima di aprire di dover prendere un nuovo carter e di conseguenza, a quel punto, cambiare tutti i cuscinetti e relative piste ...e il panico dei precarichi....
    non ricordo come è montato il perno e la molla, ma per quel che riguarda gli spessori in rame (o bronzo ma non di ottone) anche io li ho tirati fuori a pezzi ma senza nessun segno su ingranaggi. c'era gioco per cui ho aperto e sostituito spessori e cuscinetti. tutto regolare quindi. per l'acqua, se il cambio è stato all'aperto potrebbe essere entrata dallo sfiato...almeno credo che ci sia uno sfiato!

  6. #6
    Iscrizione
    Jul 2014
    Città
    Versilia - Alta Toscana
    Messaggi
    92

    Predefinito

    Si lo sfiato c'è e sarà entrata acqua quasi sicuramente da li.

    Ora ho finito di mettere a punto il riduttore. Sostituito un sacco di roba compresa bulloneria ecc ecc.. Dovrei montare il tutto.
    Ho scoperto che ci sono differenze nei collegamenti elettrici dei vari switch nel modello my2003 facelifting rispetto ai modelli precedenti che adottano lo stesso transger box. Ne sapete nulla? Non vorrei arrivare amontarlo e poi ho problemi di compatibilità...
    Altra questione. Vi risulta che per estrarre il riduttore sia necessario mettere un martinetto sotto al motore? In che modo va messo poi? Mi sembrava che il cambio e il motore avessero già sufficienti supporti... Eppure il manuale...

  7. Predefinito

    Citazione Originariamente Scritto da trizompa Visualizza Messaggio
    Si lo sfiato c'è e sarà entrata acqua quasi sicuramente da li.

    Ora ho finito di mettere a punto il riduttore. Sostituito un sacco di roba compresa bulloneria ecc ecc.. Dovrei montare il tutto.
    Ho scoperto che ci sono differenze nei collegamenti elettrici dei vari switch nel modello my2003 facelifting rispetto ai modelli precedenti che adottano lo stesso transger box. Ne sapete nulla? Non vorrei arrivare amontarlo e poi ho problemi di compatibilità...
    Altra questione. Vi risulta che per estrarre il riduttore sia necessario mettere un martinetto sotto al motore? In che modo va messo poi? Mi sembrava che il cambio e il motore avessero già sufficienti supporti... Eppure il manuale...
    mi sembra che ci sia un'inversione dei contatti aperto chiuso. al limite sostituirai lo switch.
    io ho tirato giù il cambio completo. quando togli i suoi supporti il peso gira un poco il motore. poi per rimontqarlo forse dovrai inclinare un attimo il motore con una leva.

  8. #8
    Iscrizione
    Jul 2014
    Città
    Versilia - Alta Toscana
    Messaggi
    92

    Predefinito

    Citazione Originariamente Scritto da discovolante Visualizza Messaggio
    mi sembra che ci sia un'inversione dei contatti aperto chiuso. al limite sostituirai lo switch.
    io ho tirato giù il cambio completo. quando togli i suoi supporti il peso gira un poco il motore. poi per rimontqarlo forse dovrai inclinare un attimo il motore con una leva.

    il martinetto lo devo mettere nella parte anteriore del motore o posteriore? La paura è quella di bucare il radiatore! A qualcuno è successo, mi sembra però che abbiano bucato cambiando la frizione, quindi togliendo anche il peso del cambio.

  9. Predefinito

    Citazione Originariamente Scritto da trizompa Visualizza Messaggio
    il martinetto lo devo mettere nella parte anteriore del motore o posteriore? La paura è quella di bucare il radiatore! A qualcuno è successo, mi sembra però che abbiano bucato cambiando la frizione, quindi togliendo anche il peso del cambio.
    io per comodità ho tiratu giù il cambio e è quello da sostenere. il motore ha i suoi supporti e non mi sembra si sia mosso tanto

  10. #10

    Predefinito

    AYLMER MOTORS
    Citazione Originariamente Scritto da trizompa Visualizza Messaggio
    Si lo sfiato c'è e sarà entrata acqua quasi sicuramente da li.

    ..... Vi risulta che per estrarre il riduttore sia necessario mettere un martinetto sotto al motore? In che modo va messo poi? Mi sembrava che il cambio e il motore avessero già sufficienti supporti... Eppure il manuale...

    Siccome il riduttore è fissato al telaio ed è anche rigidamente connesso al cambio. Togliendo il riduttore, il cambio non è più sostenuto e resta attaccato solo al motore, tramite la campana. Dovrai quindi mettere un cavalletto di opportuna lunghezza sotto al cambio o alla campana della frizione, dove ti viene più comodo, per far sì che il cambio resti in posizione, poi puoi togliere il riduttore.

Pagina 1 di 2 12 UltimaUltima

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •