Iscriviti alla newsletter di Fuoristrada.it:  


Risultati da 1 a 10 di 10

Discussione: problemi impianto accensione CJ 4200 del 1986

  1. #1

    Predefinito problemi impianto accensione CJ 4200 del 1986

    Traction 4x4
    www.traction4x4.it

    preparazioni ed accessori
    Ciao a tutti.
    Volevo chiedervi qualche consiglio per ripristinare l'impianto elettrico del mio CJ 4200 del 1986.
    Premetto che il cj ha carburatore holley ed impianto gpl a polmone.
    20 giorni fa ho fatto la modifica nutter-by pass per escludere la centralina antinquinamento (quella interna sopra i piedi del passeggero) perchè il mezzo aveva dei vuoti di corrente e, pur con carburatore Holley, pensavo che ciò potesse contribuire al miglioramento dell'auto.
    Dopo circa 20 giorni improvvisamente la macchina, una sera, girando la chiave del quadro, non si è spenta e sono stato costretto a spegnerla con le marce.
    Poi l'indomani, mentre l'autovettura era in moto e camminava, si è attivato da solo il motorino d'avvimento e, nonostante abbia cercato di spegnere la macchina girando la chiave del quadro, la stessa ha continuato a restare in moto. Nel frattempo sentivo che il motorino d'avviamento si stava macinando.
    Ho tirato via un morsetto della batteria e poi ho rimorchiato l'auto fino al mio meccanico.
    Il meccanico ha verificato che il motorino d'avviamento era completamente "macinato". Ho comprato un nuovo motorino d'avviamento (euro 209) ed il mio meccanico l'ha
    montato. Poi, lo stesso meccanico, che ritengo molto bravo e preparato, si è appoggiato ad un elettrauto per verificare la causa del danno.
    L'elettrauto ha sostituito un "bulbo" e poi ha montato anche uno stacca-batteria per evitare danni causati.
    Da quando ho ritirato l'auto dall'elettrauto, l'auto non sale più di giri.
    Ho capito che l'elettrauto non era affatto competente e, daccordo col meccanico, abbiamo ritirato la macchina nonostante l'elettrauto non sia riuscito a ripararla.
    Adesso mi sto informando per avere indicazioni per un bravo elettrauto in zona Catania che sia capace di individuare e risolvere il danno.
    Nel frattempo voi cosa ne pensate?

  2. Predefinito

    Ma che bulbo ha sostituito?

  3. #3

    Predefinito

    Ha sostituito l'elettrovavolvola che porta la corrente nella bobina.

  4. Predefinito

    Ma per caso quella montata sul parafango anteriore di fronte alla batteria?

  5. #5

    Predefinito

    Si, proprio quella. Diceva che non si apriva. Boh!
    (scusate se ho risposto in ritardo, ma non sono riuscito a collegarmi in questi giorni)

  6. Predefinito

    Quella non centra niente con il tuo problema che il motore non sale di giri. È praticamente il relé del motorino d'avviamento e capita che rimanga incollato.

  7. #7

    Predefinito

    Cosa potrebbe essere successo, allora ? Perché non sale di giri ? Potrebbe essere la centralina che sta sopra al parafango?

    L'elettrovalvola sostituita, se non fosse quella originale, potrebbe comportare problemi ?

  8. Predefinito

    Ma lo stesso problema te lo fa sia a gpl che a benzina? Anche se non è originale non succede niente. La centralina sul parafango di solito da altri problemi tipo spegnimenti improvvisi.

  9. #9

    Predefinito

    Allora cosa potrebbe essere ? Secondo te è il caso che ripristini l'impianto com'era prima della modifica nutter by pass ?

  10. Predefinito

    TRACTION 4X4 - PREPARAZIONI ED ACCESSORI
    Se per 20 giorni dopo che hai fatto il nutter la macchina è andata bene penso che non serva che te ripristini il tutto.il problema è da trovarlo da qualche altra parte magari cavi candele spinterogeno messa in fase. Passa su questo forum che almeno c'è qualcuno che ti risponde e vediamo di risolvere il tuo problema jtv.cc

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •