Iscriviti alla newsletter di Fuoristrada.it:  


Pagina 1 di 19 12311 ... UltimaUltima
Risultati da 1 a 10 di 182

Discussione: APPENA CAMBIATO MOTORE 300 GD CON MOTORE W123 3000 Turbo Diesel 5 cilindri, ma....

  1. Predefinito APPENA CAMBIATO MOTORE 300 GD CON MOTORE W123 3000 Turbo Diesel 5 cilindri, ma....

    Ho appena cambiato il motore del mio GD 300 W460 con il motore della gattona, non volevo fare cose esagerate e ho pensato a questa quasi semplice modifica, ho finito da poco, ma dove sono i 38 cavalli che avrei preso in più???? Sento pochissima, propio un respiro di differenza..... Perché ????

    Il motore gira bene, non fuma per niente, la turbina non ha giochi ed è bella libera, gira bene con buona inerzia, cavoli, 38 cavalli si dovrebbero ben sentire

    Consigli? Spiegazioni? Aiutatemi....!!!!!!!!!!!!

    Al momento ho raccordato l'uscita dei collettori di scarico del diametro del 60 (che ha il 5 cil.turbo) al mio diametro originale che sarà 52 o 54, cosa mi consigliate di far fare come scarico? tubo diretto tutto 60 fino infondo?, tubo 60 con scarico laterale? lasciare il mio?

    Mi interessava tenere l'aria condizionata, ma il vecchio compressore sarebbe andato a finire proprio davanti all'entrata dell'aspirazione della turbina, che compressore posso montare? dove posizionarlo? Foto?

  2. Predefinito

    Ma il motore hai avuto modo di provarlo prima? Hai provato ad attaccare un manometro per la pressione turbo?

  3. Predefinito

    No, purtroppo il motore l'ho preso in internet e l'ho trovato in Polonia, però ripeto gira bene, è partito al primo colpo, l'ho fatto sentire ad un meccanico con molta esperienza e non ha sentito nulla di strano, lui però non ha il manometro, da chi potrei andare?
    Non basta sentire che il motore gira bene e che la turbina a un certo numero di giri comincia a sibilare per poter dire che va benone?? solo che ripeto, dobrebbero esserci sulla carta 38 cavalli in più, invece in effetti sembrerebbero 5 - 10 in più.....

  4. Predefinito

    Per il manometro puoi prenderne un tuning da 20€ e vedi se sale di pressione, per il resto fatti fare una prova di compressione dei pistoni da un meccanico altrimenti portala dal pompista..

  5. Predefinito

    Citazione Originariamente Scritto da bigg Visualizza Messaggio
    Ho appena cambiato il motore del mio GD 300 W460 con il motore della gattona, non volevo fare cose esagerate e ho pensato a questa quasi semplice modifica, ho finito da poco, ma dove sono i 38 cavalli che avrei preso in più???? Sento pochissima, propio un respiro di differenza..... Perché ????

    Il motore gira bene, non fuma per niente, la turbina non ha giochi ed è bella libera, gira bene con buona inerzia, cavoli, 38 cavalli si dovrebbero ben sentire

    Consigli? Spiegazioni? Aiutatemi....!!!!!!!!!!!!

    Al momento ho raccordato l'uscita dei collettori di scarico del diametro del 60 (che ha il 5 cil.turbo) al mio diametro originale che sarà 52 o 54, cosa mi consigliate di far fare come scarico? tubo diretto tutto 60 fino infondo?, tubo 60 con scarico laterale? lasciare il mio?

    Mi interessava tenere l'aria condizionata, ma il vecchio compressore sarebbe andato a finire proprio davanti all'entrata dell'aspirazione della turbina, che compressore posso montare? dove posizionarlo? Foto?
    Ciao!! Ho il tuo stesso identico spiccicato uguale problema!!!
    Ieri ho ripreso il G a cui ho fatto il tuo stesso lavoro e va da merda... Anzi a in partenza andava meglio l'aspirato...
    Poi come te l'ho fatto anche provare prima di montarlo dato che io ho preso la macchina intera ma mi avevano detto che era il cambio automatico che lo faceva partire cose tardi invece è proprio il motore...
    Però anche il mio gira bene e suona bene, la turbina non ha giochi e soffia forte, ha anche la garret T3

  6. #6
    Iscrizione
    Nov 2000
    Fuoristrada
    Mercedes GD300/460
    Città
    Noto
    Messaggi
    3,537

    Predefinito

    Secondo me sarebbe bene fare dare un'occhiata al pompista.
    nel frattempo potreste controllare:
    1) pressione del turbocompressore
    2) provare a farlo andare senza filtro aria (quello originale del gd300 e' piccolo sia il filtro che la scatola)
    3) tutti quei motori avevano un sistema di acceleratore un po complesso perché abbinati al cambio auto, quindi verificate che modificando adesso ACCELERI FINO IN FONDO
    4) filtri gasolio?
    Ultima modifica di mac; 12-10-2014 alle 12:08

  7. Predefinito

    Citazione Originariamente Scritto da mac Visualizza Messaggio
    Secondo me sarebbe bene fare dare un'occhiata al pompista.
    nel frattempo potreste controllare:
    1) pressione del turbocompressore
    2) provare a farlo andare senza filtro aria (quello originale del gd300 e' piccolo sia il filtro che la scatola)
    3) tutti quei motori avevano un sistema di acceleratore un po complesso perché abbinati al cambio auto, quindi verificate che modificando adesso ACCELERI FINO IN FONDO
    4) filtri gasolio?
    Il pompista già l'ho chiamato io è lunedì o mercoledì gli porto a far sentire il G!
    Nel frattempo
    1)Il turbo (a occhio e da quello che ha detto il meccanico, senza prove strumentali) spinge bene
    2) io ho il filtro aria del gattone ed ho provato anche senza ma non cambia nulla
    3) l'acceleratore è un problema invece perché modificato bene dal meccanico tira l'asta a cremagliera fino in fondo ma la macchina non prende proprio... In partenza era molto più pieno il 300 aspirato... Da fermo se accelerò apre da paura ma in marcia non si comporta proprio ugualmente... Non prende e nelle salite si ferma come il 300 aspirato...
    4) filtri tutti cambiati (tutti originali Mercedes)

    Grazie e aiuto...

  8. #8
    Iscrizione
    Nov 2000
    Fuoristrada
    Mercedes GD300/460
    Città
    Noto
    Messaggi
    3,537

    Predefinito

    Prova a staccare il tubicino che arriva alla valvola LDA della pompa (ovviamente tappa con un bulloncinoi tubi che restano aperti ) e vedi un pò cosa succede.
    Comunque "ad occhio" non è che si possa definire se un turbocompressore soffi in maniera adeguata o no.
    Con un manometrino si avrebbero risposte più affidabili sul regime di funzionamento del turbocompressore e sulla sua pressione
    ma l'acceleratore è rimasto con il comando a bacchetta ?

  9. #9
    Iscrizione
    Jul 2006
    Fuoristrada
    Defender Td4 90 sw E alas
    Città
    Peaio (Belluno)
    Messaggi
    1,555

    Predefinito

    ....."""fino in fondo ma la macchina non prende proprio... In partenza era molto più pieno il 300 aspirato... Da fermo se accelerò apre da paura ma in marcia non si comporta proprio ugualmente... Non prende e nelle salite si ferma come il 300 aspirato..."""

    Mi fa pensare che il motore sia molto stanco.
    Prova la compresione e speriamo che tu non abbia brutte sorprese.

  10. Predefinito

    Citazione Originariamente Scritto da mac Visualizza Messaggio
    Prova a staccare il tubicino che arriva alla valvola LDA della pompa (ovviamente tappa con un bulloncinoi tubi che restano aperti ) e vedi un pò cosa succede.
    Comunque "ad occhio" non è che si possa definire se un turbocompressore soffi in maniera adeguata o no.
    Con un manometrino si avrebbero risposte più affidabili sul regime di funzionamento del turbocompressore e sulla sua pressione
    ma l'acceleratore è rimasto con il comando a bacchetta ?
    non so quale sia la valvola che dici tu Mac, se è quella che va da sopra la pompa a dietro il turbo già ho provato a farlo...
    lo so che ad occhio non si può vedere il buon funzionamento meno del turbo ma io pensavo che lo verificasse il meccanico!
    l'acceleratore è stato sistemato ma sempre a stecche!

Pagina 1 di 19 12311 ... UltimaUltima

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •