Iscriviti alla newsletter di Fuoristrada.it:  


Risultati da 1 a 4 di 4

Discussione: Range P38 Thor - non parte ! ... e fino a qui niente di nuovo ! Sync-Mate aiuta ???

  1. #1
    Iscrizione
    Jan 2003
    Fuoristrada
    Ho avuto 5 Range Rover .... bastano ???? L'ultimo un P38 e sarà sicuramente l'ultimo !!!
    Città
    Sesto San Giovanni (MI)
    Messaggi
    19

    Predefinito Range P38 Thor - non parte ! ... e fino a qui niente di nuovo ! Sync-Mate aiuta ???

    Aylmer Motors
    www.aylmer.it

    cambi e ricambi di un mito
    Salve,
    da circa tre settimane il mio P38 4,6 benzina si rifiuta di partire o meglio, parte ma si ferma subito; uno due giri e si spegne ... ha provato a rimanere acceso per uno/tre minuti e poi si ferma improvvisamente.
    Ha il GPL ma ho provato a staccare tutto e non funziona ugualmente ....

    Ho sostituito:
    - sensore volano che mi aveva lasciato a piedi circa un mesetto fà (ma poi la macchina funzionava; l'ho ricambiato con uno nuovo)
    - pompa carburante ad ottobre (oggi provato pressione a circa 3,8/4 atm direttamente sul rail iniettori) quando la chiave è in posizione III la pompa è alimentata ! Ho provato anche ad alimentarla direttamente ma non parte ugualmente....
    - fuse box nuova appena montata (anche se la mia modificata non aveva alcun difetto)
    - ripassato i punti di massa ( 5 punti ???)
    - smontato Becm e ripulito tutti i contatti che, anche se ho avuto per un pò di tempo acqua in macchina, era molto pulita all'interno e non ossidata; solo due punti di ossido sul contatto 20-verde ma che riguarda i sedili
    - smontata ECU e puliti contatti ma sembrava nuova, senza alcun segno di infiltrazione
    - batteria di tre mesi e carica ad almeno 12,5 volt (ma la mia è sempre partita bene anche con batteria a 11,8 volt)

    L'auto è posteggiata in una zona che non è priva di interferenze (anche una AUDI A6 nuova ha avuto problemi in passato) ma la chiudo/apro con chiave ...

    Ho ricaricato la batteria e provato (codice inserito con chiave) ma sempre stessa storia... fà due giri e si ferma...

    Posso pensare che la Becm perda la sincronia con ECU ???? magari improvvisamente ???

    Mi potrebbe servire il Sync-Mate ???? oppure non è un problema di sincronia.

    C'è qualcuno che, pagando la trasferta/disturbo ( sono a Sesto San Giovanni - MILANO), mi possa al limite prestare il suo e provare ???

    Non sò più dove guardare ......

    Grazie per un qualsiasi aiuto ....... anche se mi nominate nella preghiera serale, mi và bene lo stesso .....

    ArnaldoStill0000.jpgStill0002.jpgStill0004.jpgStill0005.jpg
    Immagini Allegate Immagini Allegate

  2. #2
    Iscrizione
    Oct 2009
    Fuoristrada
    racer on ether
    Città
    Marte ( 30/02/1760 - 14/14/6032)
    Messaggi
    1,712

    Predefinito

    non posso aiutarti sia perchè sono a Roma sia perché non ho la diagnosi...

    ma ho dei dubbi: se parte e poi si spegne non dovrebbe essere "disalillineata" (non partirebbe proprio)

    hai provato a svitare la valvola benzina sul rail injec.. e vedere se dopo aver dato quadro e provato ad avviare esce benzina ??

    e le candele ??? scintillano almeno 6 su otto ??




    se si accende e poi si spegne sembrerebbe un problema di pompa o eletrico


    hai provato a farla partire direttamente a gas .....

  3. #3
    Iscrizione
    Jul 2004
    Città
    Parco del Ticino
    Messaggi
    4,298

    Predefinito

    Io non dico niente, ... spiegherà lui.

  4. #4
    Iscrizione
    Jan 2003
    Fuoristrada
    Ho avuto 5 Range Rover .... bastano ???? L'ultimo un P38 e sarà sicuramente l'ultimo !!!
    Città
    Sesto San Giovanni (MI)
    Messaggi
    19

    Predefinito

    AYLMER MOTORS
    Grazie Kike,
    ... come leggi ho già provato a verificare la pressione pompa direttamente dalla presa verifica che c'è sul rail iniettori dietro ai collettori di sinistra; ho utilizzato un manometro per la pressione gomme e dava circa 3,5 / 3,8 atm. sotto tensione ... ma non era quello...
    Le candele "scintillano" tutte ed otto ma non è detto che non possano dare comunque dei problemi..... (vedi più avanti)
    Il mio impianto Landi non può partire a GPL ...

    Grazie sopratutto a Walkiepol che, anche sotto la pioggia, con la sua esperienza e la "scatoletta magica" ha potuto risolvere il problema.

    Ripulita la centralina da tutti gli errori la macchina è partita ma girava "malino"... e secondo me si sarebbe ripresentato il problema ...
    Ha potuto verificare che un problema di ritardo accensione ad uno o più cilindri costringeva l'elettronica a continui adattamenti fino a che andava troppo fuori scala e la macchina non partiva più (forse è per quello che faceva un giro poi la centralina dava i parametri "scorretti/adattati" e la macchina si spegneva subito.

    Non credo che possa essere il nuovo sensore sul volano anche se il RAVE mi sembra dica di "ritarare" con Testbook; la macchina andava già da un mese....

    Walkiepol, dopo aver cambiato le candele con alcune "vecchie/già da cambiare" portate da lui la macchina girava già moooolto meglio.
    Naturalmente mi sono fatto dare subito da lui, delle candele nuove e l'auto gira ancora meglio !!! motore rotondo, fluido e con ottima ripresa...
    Mi sembra oltretutto che consumi meno; sò che l'indicatore di consumo sul cruscotto serve poco o niente ma usandola in questi due giorni l'indicatore mi dava 13/14 lt. per 100 km. con guida tranquilla, mentre negli ultimi due anni non sono mai sceso sotto i 18 lt .... comunque con 20 Euro di gpl facevo circa 85 km. metre ora ne ho fatti 115 e non si è ancora consumato tutto.

    Morale: se Walkiepol, dopo innumerevoli prove, su diversi P38, vi consiglia delle candele (e non solo quelle...) dategli retta che vi conviene...

    Le candele sono BERU UXF56 e non sono "rare", sono quelle che monta la Smart...

    Grazie Marco

    Ora mi potrò dedicare agli altri problemi (vetro post. che non scende, sedile dx che non si muove, segnale SRS) ma credo che la BECM abbia bisogno di una verifica magari presso Callrova o Turner Diagnostic; vedrò in seguito ....

    Arnaldo

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •