Iscriviti alla newsletter di Fuoristrada.it:  


Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 11

Discussione: RadioNiva

  1. Predefinito

    Ciao a tutti,mi dite un po'a ricezione radio come siete messi nelle vostre bestioline? Io ho un'antenna interna che fa proprio il minimo indispensabile, oltretutto con un fastidioso ronzio di fondo; ho provato a collegare l'antenna del CB con uno splitter ma la situazione è rimasta fondamentalmente invariata,tant'è che ho smontato subito tutto e ho riportato di corsa lo splitter al sivende. Ho visto che esistono anche antenne da gronda (con lo stesso sistema con la quale ho montato quella del CB) ma non vorrei buttare soldi e tempo per passare il cavo e poi rendermi conto che il problema non è l'antenna ma la Niva che "disturba"....mi resta anche un po'il dubbio che il sivende mi abbia rifilato uno splitter "farlocco", perché leggendo in rete chi ce l'ha si trova benissimo, e di conseguenza io con la mia antennina da 120 avrei dovuto prendere radio Berlino

  2. #2

    Predefinito

    Ciao, io l'antenna l'ho fissata al montante anteriore lato passeggero, ho svitato quella protezione interna in plastica (3 viti a croce), ho forato la carrozzeria con il trapano, ho fatto passare il cavo dell'antenna lungo il montate, ho fissato il contatto del filo con l'antenna e ho poi rimesso la protezione.
    Un bel giro di silicone intorno all'attacco esterno della stessa antenna e basta...
    La ricezione radio va abbastanza bene, soprattutto quando sono in "città", ma credo che la differenza non la faccia tanto l'antenna, quanto la qualità dell' autoradio.
    Adesso ho montato un'autoradio da due soldi, ma solo perchè ha l'ingresso per le schede SD per ascoltare gli MP3, prima avevo una della PIONEER con lettore CD e con quella la radio la ricevevo molto meglio.
    Saluti.
    Ric

  3. #3

    Predefinito

    Qui l'autoradio...
    Immagini Allegate Immagini Allegate

  4. Predefinito

    Grazie Ric,perciò mi sono tolto il dubbio che dipendesse dalla scarsa schermatura della Niva...non penso dipenda dalla radio,ho un'Alpine 9886, qualche annetto sulle spalle ma top di gamma del suo periodo, a questo punto resta maggiore indiziata l'antenna...proverò forse a montare un altro splitter...non mi va tanto di sforacchiare la mia bimba

  5. Predefinito

    Puoi fare una piccola verifica... A niva spenta accendi la radio, se funziona perfettamente allora puoi dar la colpa alla niva, se invece non noti miglioramenti significativi é l'antenna o la radio.
    Per mia esperienza se la radio é buona basta un antenna interna e prende benissimo, se al contrario é scadente puoi metterci l'antenna che vuoi e il filtro che vuoi ma non prenderai mai bene, basta un albero e senti disturbato.
    La marca é relativa.. Anche marche famose spesso danno problemi

  6. Predefinito

    A motore acceso le stazioni ricevute rimangono le stesse, ma peggiora la qualità, c'è come un ronzio di sottofondo, e ho notato che la stessa cosa avviene con il CB...

  7. Predefinito

    Non é che ti manca il condensatore di filtro sulla bobina?

  8. Predefinito

    oddio non so nemmeno cosa sia e dove vedere....

  9. Predefinito

    Non conosco il motore della niva come é posizionato.. Purtroppo la uaz non l'ho più, ma nella bobina avevo su il condensatorino per filtrare i rumori, non avevo problemi ne sul cb ne con la radio

  10. Predefinito

    Chiederò lumi...comunque grazie della dritta

Pagina 1 di 2 12 UltimaUltima

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •