Iscriviti alla newsletter di Fuoristrada.it:  


Risultati da 1 a 7 di 7

Discussione: Regolatore alternatore Tata

  1. Predefinito Regolatore alternatore Tata

    Salve a tutti!
    Spero di essere nel forum giusto....
    Chiedo scusa,ma non riuscendo a recuperare vecchie discussioni su questo tema,chiedo se cortesemente qualcuno di voi può darmi una dritta:
    Presumo che il regolatore di tensione dell'aternatore Lucas della mia Tata safari ex del 2000 sia passato a miglior vita,poichè il contagiri è sullo zero stabile e,anche se non si accende la spia della batteria,penso che l'alternatore non stia caricando,altre volte ho avuto questo problema,ma è bastato smontare il regolatore e pulire bene le spazzole e indotto e tutto riprendeva a funzionare....ma questa volta niente!!!!
    Andato da un rivenditore di ricambi elettrici per auto,ho guardato forse dappertutto su internet,ma sembra che quasto pezzo non sia più fornibile.
    Qualcuno di voi per cortesia può salvarmi in qualche modo indicandomi dove posso reperirlo? Anche perchè con la mia tata faccio 60km al giorno per andare al lavoro e se l'alternatore non carica sicuramente rimango a piedi........
    Grazie a tutti!!!!!

    Beppe

  2. Predefinito

    Ciao Beppe. Al di la del contagiri a zero che giustamente è un sintomo di problemi al regolatore o all'alternatore, hai verificato con un tester se la batteria si carica a motore acceso?
    Malaspo.

  3. Predefinito regolatore alternatore tata

    Ciao Malaspo!
    Non ho controllato col tester,ma in compenso ho notato che ogni volta che il contagiri va a zero,contemporaneamente si abbassa leggermente di intensità la luce dei fari e diminuisce pure la velodità del ventilatore ricircolo aria interno,quindi deduco che l'alternatore non stia caricando.
    Dimenticavo,il rivenditore mi ha proposto di procurarmi delle spazzole nuove dissaldando quelle vecchie,ovviamente spazzole adattabili,non trovando quelle identiche......non so se può essere una soluzione valida al problema,ma a quanto pare al momento sambra non ci siano alternative.

    Beppe

  4. Predefinito

    Beh, se non hai modo o tempo di controllare se l'alternatore funziona, direi di rimandare la discussione a qualche ora. Questo è il tempo che occorre per rimanere a piedi. Se poi è buio, facciamo pure prima.
    Ma perchè perdere del tempo sostituendo le spazzole. Dagli i soldi e tieni le spazzole vecchie. Lui guadagna qualcosa e tu ti risparmi la fatica di doverle cambiare.
    A parte gli scherzi, perchè cambiare le spazzole? Sono usurate? non fanno contatto?
    In opzione all'attesa che si scarichi la batteria, ti suggerisco di fermarti da un elettrauto e di chiedergli se gentilmente ti controlla se l'alternatore sta caricando.

  5. Predefinito

    Notizie dell'ultima ora,oggi ha ripreso a funzionare da solo,altre volte ha fatto così,comunque avevo fatto anche un'altra prova in passato,quando il contagiri è a zero con la macchina in moto,se tolgo il polo della batteria la macchina si spegne,penso sia la prova che in quel momento l'alternatore non sta caricando,ma a parte tutto le pazzole hanno ancora mezzo cm di corpo,sono abbastanza usurate e penso che le molle non esercitando sufficente pressione facciano si che basti un pò di patina che si viene a formare per non fare un contatto ottimale.
    Comunque ok,appena si ripresenterà il problema.....penso presto ,andrò dall'elettrauto.

  6. #6

    Predefinito

    Il regolatore lo comperi da un conce Tata codice 9999TV659009 116€ ivato, per smontarlo non serve smontare l'alternatore dalla sede.
    vedi http://xoomer.virgilio.it/mastro.com/alternatore.htm
    Altrimenti come ho fatto io cambi le spazzole cercando qualcosa di più grande ed adattandole con carta vetro, le dimensioni sono 4,5x7,8mm
    Quando smonti il regolatore controlla i due cavetti che arrivano dalla piastra diodi perchè si sgretola l'isolante con rischio di corto circuito, senza smontare tutto prendi del tubetto termorestrigente allarga con una pinza e infilano senza smontare il capocorda.
    Aggiungo che per verificare se le spazzole fanno contatto sul rotore basta misurare con un ohmetro nei punti dove sono saldate, si dovrebbe misurare la bobina che se non ricordo male è qualche Ohm.
    tutto funziona da quasi due anni!
    Ciao
    Ultima modifica di myrko; 09-01-2014 alle 23:32

  7. Predefinito

    Grazie 1000 Myrko!
    Considerato che il problema sebra derivare dalle spazzole ormai alla frutta......e,da un'occhiata veloce non deve essere un problema cambiarle,farò così,altrimenti ordinerò tutto il regolatore,grazie per la dritta e per il codice!
    Ciao!

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •