Iscriviti alla newsletter di Fuoristrada.it:  


Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 10 di 23

Discussione: EGR bloccata

  1. #1
    Iscrizione
    Mar 2014
    Città
    sassari (sardegna)
    Messaggi
    63

    Predefinito EGR bloccata

    Traction 4x4
    www.traction4x4.it

    preparazioni ed accessori
    ciao.ho un grand vitara 2.0 td rhw 2004. vi è mai capitato di aver l'egr intasata, e quindi bloccata aperta?
    ve lo chiedo perche, è la terza volta che mi accade di partire, e la macchina resta come in blocco, salendo lentamente di giri e bloccandosi a 2500 giri, come se fosse in protezione, e facendo una fumata allucinante grigia non nera. non si accende nessuna spia.
    addirittura in salita, stenta a spuntare.
    poi dopo aver tirato un bel po le marce, tutto si sblocca...
    l'altro ieri ho notato che il problema viene accentuato restando fermi al minimo per un po di tempo.
    io ho pensato alla EGR intasata che si blocca aperta, e si sblocchi dopo un po, oppure pensavo anche al debimetro sporco..
    vi è mai successo?

  2. #2
    Iscrizione
    Mar 2014
    Città
    sassari (sardegna)
    Messaggi
    63

    Predefinito

    nessuno sà nulla?

  3. Predefinito

    A me l'EGR intasata provocava solo l'accensione della spia motore senza ripercussioni sulle prestazioni, ma quello dipende da come rimane la posizione dell'EGR al momento del blocco. Piuttosto mi capitò quest'estate i medesimi sintomi della tua auto, alla fine era solo il sensore del collettore di aspirazione imbrattato d'olio che non riusciva più a capire la pressione che c'era nel collettore e quindi mandava in protezione l'auto, 4-5 km e l'auto andava normale. Alla fine mi è bastato pulirlo con uno sgrassante e aria compressa (con moderazione), il sensore è quello collegato tramite un tubicino in gomma al condotto di aspirazione poco prima della farfalla, se non ricordo male il sensore è fissato alla barra duomi lato guidatore. Prova quello o falla attaccare al test, saluti.

  4. #4
    Iscrizione
    Mar 2014
    Città
    sassari (sardegna)
    Messaggi
    63

    Predefinito

    dici il debimetro?

  5. Predefinito

    No il debimetro è sul filtro dell'aria e misura la massa d'aria, io ti sto parlando di un sensore di pressione sul lato opposto del motore, il sensore è collegato al condotto di aspirazione tramite un tubicino in gomma, a poca distanza dal collettore d'aspirazione, è a prima vista! Comunque se vai in officina e la fai attaccare al test tagli la testa al toro senza troppi sbattimenti.

  6. #6
    Iscrizione
    Mar 2014
    Città
    sassari (sardegna)
    Messaggi
    63

    Predefinito

    gia attaccata , e dicono non ci sia nulla, e che l'egr apre e chiude correttamente.. io ci credo poco.
    provo a fare una lettura con uno scanner obd tramite android e mi risulta un codice errore p1352, che in suzuki su questo modello non esiste, in generale sembra sia un problema alle "bobine di accensione" che naturalmente non sono presenti su un disel

  7. #7
    Iscrizione
    Aug 2006
    Fuoristrada
    isuzu d max 163cv
    Città
    modena
    Messaggi
    2,965

    Predefinito

    Prova a tappare l'egr e vedi come va , la spia anomalia motore ti si divrebbe accendere dopo una 50di km

  8. #8
    Iscrizione
    Aug 2006
    Fuoristrada
    isuzu d max 163cv
    Città
    modena
    Messaggi
    2,965

    Predefinito

    Il polmoncino dei condotti variabili e' ok ?

  9. Predefinito

    Citazione Originariamente Scritto da luca1984 Visualizza Messaggio
    gia attaccata , e dicono non ci sia nulla, e che l'egr apre e chiude correttamente.. io ci credo poco.
    provo a fare una lettura con uno scanner obd tramite android e mi risulta un codice errore p1352, che in suzuki su questo modello non esiste, in generale sembra sia un problema alle "bobine di accensione" che naturalmente non sono presenti su un disel
    A questo punto quoto i consigli di Robby64 e continuo a suggerirti di provare a pulire il sensore di cui ti parlavo. Anche se a me l'imbrattamento di quest'ultimo, faceva comparire un difetto sull'OBD di cui non ricordo il codice errore, ma più o meno diceva "collettore aspirazione, riscontro pressione nominale-effettivo, errato"

  10. #10
    Iscrizione
    Mar 2014
    Città
    sassari (sardegna)
    Messaggi
    63

    Predefinito

    TRACTION 4X4 - PREPARAZIONI ED ACCESSORI
    Citazione Originariamente Scritto da robby64 Visualizza Messaggio
    Prova a tappare l'egr e vedi come va , la spia anomalia motore ti si divrebbe accendere dopo una 50di km
    tapparla dal tubicino di depressione?
    il problema non me lo fa sempre, ho notato, a caldo quando resta per una decina di minuti al minimo

Pagina 1 di 3 123 UltimaUltima

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •